Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

New Router but OnDemand problems

SOLVED
Reply
ferris11
Contributor
Contributor
Posts: 3
Registered: ‎02-24-2020

New Router but OnDemand problems

Message 1 of 4
(1,750 Views)

I installed a new router the other day.

 

Changed to ONT.

Released the IP lease and shut down the Fios router

Installed the new router (Netgear r7800) .

Internet works great but On Demand wasn't working.

 

So I ran an ethernet cable to the new NetGear router.  On Demand starts to work.  But about few minutes in, all internet connection from wi-fi stops working.  I disconnect the Fios Router from ethernet and Wi-fi comes back.

 

Could use some guidance on what I need to change.

 

Thanks

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Edg1
Platinum Contributor I Platinum Contributor I
Platinum Contributor I
Posts: 1,976
Registered: ‎06-24-2018

Re: New Router but OnDemand problems

Message 2 of 4
(1,721 Views)

You need to login to the G1100 and reconfigure it to be a MoCA adapter. Login and go to My Network > Network Connections > Network (Home/Office) > Settings and change it's IP from 192.18.1.1 to 192.168.1.X then scroll down and disable the DHCP server and click Apply. The value of X can be any number not currently assigned from your Netgear. 

After that is done connect ethernet from the LAN or the Netgear to the LAN of the G1100 and also make sure the coax is connected to the G1100. 

View solution in original post

3 REPLIES 3
Edg1
Platinum Contributor I Platinum Contributor I
Platinum Contributor I
Posts: 1,976
Registered: ‎06-24-2018

Re: New Router but OnDemand problems

Message 2 of 4
(1,722 Views)

You need to login to the G1100 and reconfigure it to be a MoCA adapter. Login and go to My Network > Network Connections > Network (Home/Office) > Settings and change it's IP from 192.18.1.1 to 192.168.1.X then scroll down and disable the DHCP server and click Apply. The value of X can be any number not currently assigned from your Netgear. 

After that is done connect ethernet from the LAN or the Netgear to the LAN of the G1100 and also make sure the coax is connected to the G1100. 

ferris11
Contributor
Contributor
Posts: 3
Registered: ‎02-24-2020

Re: New Router but OnDemand problems

Message 3 of 4
(1,637 Views)

Thx.  Will give that a try tomorrow.  Appreciate it.

 

 

ferris11
Contributor
Contributor
Posts: 3
Registered: ‎02-24-2020

Re: New Router but OnDemand problems

Message 4 of 4
(1,570 Views)

Thanks.  That did the trick.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title