Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

No more than 1 sessions at a time are allowed. Please wait until open sessions expire.

Reply
gln2
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎04-20-2011

No more than 1 sessions at a time are allowed. Please wait until open sessions expire.

Message 1 of 11
(9,741 Views)

I have been unable to log into my Actiontec MI424WR router this week, The router returns the message "No more than 1 sessions at a time are allowed. Please wait until open sessions expire." every time I try to log in. This has been going on for days.  Even pulling the power to reboot it did no change.  I'm the only user in the household that would log into it, so I don't understand how this could occur.  How can I get in?

 

GLN2

10 REPLIES 10
KH-OrnEsh
Moderator Moderator
Moderator
Posts: 2,413
Registered: ‎03-10-2011

Re: No more than 1 sessions at a time are allowed. Please wait until open sessions expire.

Message 2 of 11
(9,735 Views)

Just a friendly reminder, this is a forum where users help other users. It looks like your issue may require a Verizon representative to review your account details. Please contact our customer service team via live chat or email at: http://www22.verizon.com/content/contactus/

Anti-Phish
Gold Contributor III
Gold Contributor III
Posts: 1,122
Registered: ‎12-04-2009

Re: No more than 1 sessions at a time are allowed. Please wait until open sessions expire.

Message 3 of 11
(9,717 Views)

One of two things could be happening.

 

1)  There is a setting in the router that controls the maximum number of admin sessions at any one time.  Did you change this setting in the router? 

 

2)  The firmware in the router is corrupt.

 

In either case, try a hard reset of the router.  If that doesn't fix the problem, then the only solution is to have VZ replace the router.

 

 

jackmcgann
Silver Contributor II
Silver Contributor II
Posts: 346
Registered: ‎11-09-2010

Re: No more than 1 sessions at a time are allowed. Please wait until open sessions expire.

Message 4 of 11
(9,706 Views)

@gln2 wrote:

I have been unable to log into my Actiontec MI424WR router this week, The router returns the message "No more than 1 sessions at a time are allowed. Please wait until open sessions expire." every time I try to log in. This has been going on for days.  Even pulling the power to reboot it did no change.  I'm the only user in the household that would log into it, so I don't understand how this could occur.  How can I get in?

 

GLN2



I'm assuming you're trying to log in from a wireless connection....if so,

 

1:   Try logging in from a wired ethernet connection...

2:   Always use the logout command, don't just quit the screen.

 

 

 

gln2
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎04-20-2011

Re: No more than 1 sessions at a time are allowed. Please wait until open sessions expire.

Message 5 of 11
(9,675 Views)

Last night it let me in, after 2 days of always getting the no more sessions allowed message. Then I did log out when I was done. This morning I cannot get back in. There doesn't seem to be a logical reason why I'm blocked, I can get in once, and then not again for a couple of days.  Then I will get in again.  I had changed my password when I had gotten in once a few days ago, thinking someone else may be logged in.  Not the case. Same login problem after pw change.

 

- set to one max session user. Maybe when I get in again I should increase this number.

-I'm accessing via a hardwired desktop

-i did a tech support chat. They said to do a reset.

-I really don't want to do a hard reset as I have a handful of custon port forwarding rules that I had created. I'm not a wiz at that, so it would take me too much time to re-create!  I may have no choice. Next time I can get in I will try the backup of the config file. I hope it contains the port forwarding rules.

gln2
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎04-20-2011

Re: No more than 1 sessions at a time are allowed. Please wait until open sessions expire.

Message 6 of 11
(9,673 Views)

And I have the session timeout set to 2 hours.

Smith6612
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,635
Registered: ‎12-15-2010

Re: No more than 1 sessions at a time are allowed. Please wait until open sessions expire.

Message 7 of 11
(9,666 Views)

Increase the limit to the number of admin connections you have. 1 is too small. Use at least 3. 10 is the default I believe.

Anti-Phish
Gold Contributor III
Gold Contributor III
Posts: 1,122
Registered: ‎12-04-2009

Re: No more than 1 sessions at a time are allowed. Please wait until open sessions expire.

Message 8 of 11
(9,658 Views)

@Smith6612 wrote:

10 is the default I believe.


Default is 5.  10 is the max.

 

Setting it to 1 is asking for problems.

 

JOSEm441
Silver Contributor V
Silver Contributor V
Posts: 631
Registered: ‎12-17-2009

Re: No more than 1 sessions at a time are allowed. Please wait until open sessions expire.

Message 9 of 11
(9,642 Views)

I really don't want to do a hard reset as I have a handful of custon port forwarding rules that I had created. I'm not a wiz at that, so it would take me too much time to re-create!  I may have no choice. Next time I can get in I will try the backup of the config file. I hope it contains the port forwarding rules.

 

The backup function should work fine, I have used it to save my Steam port  forward rules to my hard drive, after a pin hole reset I was able to restore successfully. I did configure mine to 1 session & ALWAYS   logout when I am done.  I have never had any problems logging into the router. But in your case you may need more than 1 session allowed.

Are you using a native or 3rd party app to remember your router ID/password? IF you are do not do this, you are "defeating" the built in security of the router

If a forum member gives an answer you like, please give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem. Thanks !!!
http://forums.verizon.com/t5/Verizon-net-Email/Fix-for-Missing-Inbox-sent-folders-etc-with-Internet-Explorer-11/m-p/647399
Shirley
Bronze Contributor I
Bronze Contributor I
Posts: 51
Registered: ‎02-13-2009

Re: No more than 1 sessions at a time are allowed. Please wait until open sessions expire.

Message 10 of 11
(8,980 Views)

@KH-OrnEsh wrote:

Just a friendly reminder, this is a forum where users help other users. It looks like your issue may require a Verizon representative to review your account details. Please contact our customer service team via live chat or email at: http://www22.verizon.com/content/contactus/


I think that most of us would not know that this issure may require a Verizon representative. I certainly would not have. So it really helps us to know that we can assume we should immediately contact a Verizon representative without attempting to get help with this issue in this forum.

I suspect that our router has been acting up. It is a few years old. I am attempting to find evidence that there is a problem. If this issure is sufficient evidence of a problem then it really helps to know that I am justified in contacting a Verizon representative.

 

In our situation, it says that we are allowed no more than 100 sessions. I turn the router off and back on and I can get in, except within a few minutes it does the same thing. So I hope we will be able to get the router exchanged based on that evidence.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title