Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

Outlook 2013/Office 365 issues after Fios Upgrade?

SOLVED
Reply
Windsor856
Contributor
Contributor
Posts: 3
Registered: ‎07-27-2022

Outlook 2013/Office 365 issues after Fios Upgrade?

Message 1 of 5
(1,123 Views)

I recently upgraded my very old Fios Router to a G3100 and also upgraded to a Gigabit Connection.  I run Outlook 2013 on my PC to sync with my email account.  Note this is not a Verizon or AOL email account.  It is my own domain through GoDaddy which I think uses Office365.

 

Anyway, since the upgrade the account syncing in Outl;ook 2013 has been very slow.  It takes a long time for a Send/Receive to occur even if I do a manual send/receive.  However, it does eventually sync so I know the settings are correct.  Is it possible there is a security setting in my new Router that needs to be tweaked?   

1 ACCEPTED SOLUTION

Accepted Solutions
Windsor856
Contributor
Contributor
Posts: 3
Registered: ‎07-27-2022

Re: Outlook 2013/Office 365 issues after Fios Upgrade?

Message 4 of 5
(992 Views)

After searching the web, I finally found the solution here:

 

https://www.easydynamics.com/outlook-2013-connectivity-issues-with-office-365-hsresult0x80040115/

 

I did not have the DNS issue (referred to as Issue 1).  However, I did have the MTU issue (referred to as Issue 2).  I ran the Command line:

 

ping outlook.office365.com -f -l 1500

 

and sure enough I was losing packets at my Fios Routers Automatic MTU setting of 1500.  I then kept submitting the ping command but lowered the value of 1500 in increments of 8 until I got to 1436 where I stopped losing packets.  I then opened the Router settings and changed the MTU settings from Automatic to Manual and specified a value of 1436.  Outlook 2013 now connects to office365.com with no lags or hesitation.  Problem is solved.

View solution in original post

4 REPLIES 4
dexman
MVP MVP
MVP
Posts: 909
Registered: ‎06-10-2012

Re: Outlook 2013/Office 365 issues after Fios Upgrade?

Message 2 of 5
(1,099 Views)

How are your upload speeds in general?

Windsor856
Contributor
Contributor
Posts: 3
Registered: ‎07-27-2022

Re: Outlook 2013/Office 365 issues after Fios Upgrade?

Message 3 of 5
(1,091 Views)

Very perceptive question.  The new Router tests at 930 down/600 up.  However, the Windows 7 laptop running Outlook 2013 shows only 45 down/38 up over the WiFi connection.

 

A Windows 10 laptop sitting next to the Windows 7 laptop using the same WiFi connection shows 439 down/453 up.

 

The Win10 rig was purchased to replace the Win7 rig but I keep procrastinating as the Win7 rig was doing what what I needed it to do.   However, its time to switch.  So, I set up the current version of Outlook (not Office 365) on the Win10 rig and it syncs fine so that is my solution.  However, I think I will plug the old Win7 rig into my Router with an ethernet cable to see what that does.

 

Windsor856
Contributor
Contributor
Posts: 3
Registered: ‎07-27-2022

Re: Outlook 2013/Office 365 issues after Fios Upgrade?

Message 4 of 5
(993 Views)

After searching the web, I finally found the solution here:

 

https://www.easydynamics.com/outlook-2013-connectivity-issues-with-office-365-hsresult0x80040115/

 

I did not have the DNS issue (referred to as Issue 1).  However, I did have the MTU issue (referred to as Issue 2).  I ran the Command line:

 

ping outlook.office365.com -f -l 1500

 

and sure enough I was losing packets at my Fios Routers Automatic MTU setting of 1500.  I then kept submitting the ping command but lowered the value of 1500 in increments of 8 until I got to 1436 where I stopped losing packets.  I then opened the Router settings and changed the MTU settings from Automatic to Manual and specified a value of 1436.  Outlook 2013 now connects to office365.com with no lags or hesitation.  Problem is solved.

LawrenceC
Moderator Moderator
Moderator
Posts: 11,887
Registered: ‎03-18-2013

Re: Outlook 2013/Office 365 issues after Fios Upgrade?

Message 5 of 5
(698 Views)

I would like to thank everyone for taking the time to post your comments and opinions related to this topic. This topic has been thoroughly discussed and will now be closed. Please feel free to open a new thread for further discussion. Thank you.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title