Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

port forward on new Westell 9100em

Reply
bobg
Contributor
Contributor
Posts: 1
Registered: ‎09-28-2008

port forward on new Westell 9100em

Message 1 of 2
(37,119 Views)

I have the new westell 9100em router.   I am trying to setup port forwdaring from the WAN (say port 5100) to another device on my LAN (to the same port 5100).   Attached is the list of the fileds needed for the "add screen" and a listing of what Verizon already had in there.   Any help on setting the Local Host, Local Address, Network Address, Public IP Address?  (I've gone to portforwarding.com and it does not have this router listed.)

 

Thanks!

 

Add Port Forwarding Rule

 

[ ] Specify Public IP Address

    Local Host:

[ ] Specify Network IP Address

Protocols: [drop down box]

Forward to Port: ______________


 

------------------------------

 

Local Host     Local Address     Network Address    Public IP Address   Protocols         Status 

localhost       127.0.0.1        Any                Any                 TCP Any -> 4567   Active  

 

1 REPLY 1
Kathleen
Admin Emeritus Admin Emeritus
Admin Emeritus
Posts: 300
Registered: ‎07-29-2008

Re: port forward on new Westell 9100em

Message 2 of 2
(36,776 Views)

Hello bobg,

 

I cannot take credit for the answer to this one, bobg.  However, I do have some skills when it comes to copying and pasting.  Smiley Wink  Thanks for your patience on this answer. 

 

Specify the local computer that the port forwarding rule will apply to. This is done in the Local Host field. The field will accept either your computer name (the NetBIOS name; for example DADS-PC) or the computer IP address. These values can be found on your My Network page.
If you are setting up a NAT/NAPT rule you must also specify the public IP address that data will be coming in on. You only use this if you have a static IP address for the WAN. Leave it blank/unchecked to apply to any WAN address. If you use static address then check the Specify Public IP Address check-box and enter a specific external IP address.
NOTE: Only one computer can be assigned to provide a specific service or application. If you use static public IP addresses in your Router’s configuration, you must first obtain them from Verizon.


Next you must choose the protocol that you want to forward. Port 5100 isn't a default so you need to define your own: select User Defined.
Give your service a name using the text box and then define the ports that define your newly created service. Clicking the New Server Ports link will allows you select TCP from the Protocol drop-down list and then select single under Destination Port and enter port 5100.


After you have entered a local host, specified a port, and clicked OK the rule will be created. The user-defined rule has been added to the port forwarding table, and the status is Active. You may need to click Resolve Now while the Router is attempting to save the rule to the local host.


Below is a link visually showing the steps outlined above

http://www.screencast.com/users/vztester/folders/Jing/media/7a8b2077-b807-457c-9f97-18d3c8f4ce38

 

Regards,

 

Kathleen

Verizon Forums Team Administrator

Kathleen
Verizon Telecom
Online Center of Excellence


Notice: Content posted by Verizon employees is meant to be informational and does not supercede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title