Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

user/password combo won't work after hard reset

Posts: 1
Registered: ‎01-26-2013

user/password combo won't work after hard reset

Message 1 of 3



I'm having a rather frustrating problem right now with the Actiontec router at one of our government buildings.  I am the person who manages the IT issues here since we have a small staff, so I know there hasn't been anyone else fiddling with the settings.  Earlier in the week, I needed to change some settings in the advanced setup field and the U/P combo I know I set and had used many times stopped working.  I tried several more times all to no avail.  I then went to the tried and true: admin/password, etc. also to no avail.  I then did a hard reset by pushing in the recessed button on the back of the router for 30 seconds.  That seems to have reset the box because the SSID changed back to it's default string of letters and numbers.  Then I tried the usual combos of admin/password, password1, blank and so on.  Still can't get into the advanced access portion of the router.  I even saw some folks suggesting that the serial number of the router may be the password so I tried that...nothing.  Has anyone ever seen an issue like this where a hard reset still fails to allow the default credentials to be used?  Or any suggestions on where I go next with this?  I've reset the thing several times now but it just won't work.   I now have an unsecured access point that I can't get secure because it won't allow me back in.  Any help would be appreciated!


Gold Contributor II
Gold Contributor II
Posts: 991
Registered: ‎11-06-2012

Re: user/password combo won't work after hard reset

Message 2 of 3

On my Actiontec router the default username and password is on the label on the side of the router.  That was the case on all three Actiontec routers I've used.

Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009

Re: user/password combo won't work after hard reset

Message 3 of 3

Try the Following FAQ 

How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title