Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

Verizon FIOS Router Actiontec MI424WR-GEN3I Issue - Dropped Connections - Constant Reboots

SOLVED
Reply
g00py
Bronze Contributor II
Bronze Contributor II
Posts: 160
Registered: ‎01-14-2014

Re: Verizon FIOS Router Actiontec MI424WR-GEN3I Issue - Dropped Connections - Constant Reboots

Message 421 of 465
(3,547 Views)

I have the Rev. I set up as my primary with wireless on. I have five wired devices and five wireless. It may be worth noting that when I've used the Rev. I as a moca bridge in the past, it never reboots. 

 

 

viafax999
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,161
Registered: ‎11-10-2009

Re: Verizon FIOS Router Actiontec MI424WR-GEN3I Issue - Dropped Connections - Constant Reboots

Message 422 of 465
(3,500 Views)

I have a rev I as primary with wireless on.  I show 18 wired devices, 4 coax devices and 1 wireless.  In addition there are a bunch more wired and wireless devices downstream via a douuble nat'd router.

 

I see no evidence of my router rebooting apart from the unrequested firmware upgrade 40.21.10.3 on March 7.

g00py
Bronze Contributor II
Bronze Contributor II
Posts: 160
Registered: ‎01-14-2014

Re: Verizon FIOS Router Actiontec MI424WR-GEN3I Issue - Dropped Connections - Constant Reboots

Message 423 of 465
(3,485 Views)

Yeah, I'm not sure there's very much that's common among people who are experiencing the rebooting. Sangs, for example, had regular reboots and he's never had wireless turned on. If there's a commonality, I haven't been able to find it since starting this thread two months ago.

 

The steps that Verizon takes to address, however, are pretty consistent. Many of us have had our ONTs, routers and wiring replaced to no avail. And many of us (myself included) are using Motorola STBs and seem to exist outside the issue that Verizon acknowledged with Cisco boxes.

 

Some have had success with tweaking settings on the Rev. I (wmm, igmp, etc.), but the rest of us have only been able to address by replacing it with an earlier rev. or a different brand of router entirely.

 

 

Erasmus354
Copper Contributor
Copper Contributor
Posts: 10
Registered: ‎02-24-2014

Re: Verizon FIOS Router Actiontec MI424WR-GEN3I Issue - Dropped Connections - Constant Reboots

Message 424 of 465
(3,324 Views)

So I got a Rev F on Friday. As far as I can tell I haven't had any reboots since the change. It was not easy to get the Rev F though. I tried normal support, Network Operations support, Supervisors, I called the 2 stores in my area, I called previous technicians that came out and nobody was able to help me. Eventually I emailed Verizon's COO in charge of all of FiOS services and was put in touch with the Executive support team. That routed to the Verizon local manager in charge of all FiOS services for the Northern Virginia area and they found me a Rev F router. I will keep monitoring the connection to see if I get more random disconnects.

g00py
Bronze Contributor II
Bronze Contributor II
Posts: 160
Registered: ‎01-14-2014

Re: Verizon FIOS Router Actiontec MI424WR-GEN3I Issue - Dropped Connections - Constant Reboots

Message 425 of 465
(3,284 Views)

Glad you finally scored a rev. F. If the group's experience is any indication, I'm willing to bet you won't have any reboot issues at all. That particular model, unlike the rev. I, seems pretty rock solid.

Pattonator
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎02-06-2014

Re: Verizon FIOS Router Actiontec MI424WR-GEN3I Issue - Dropped Connections - Constant Reboots

Message 426 of 465
(3,152 Views)

There is a much better solution.

 

Make the Actiontec router a secondary router and put a better router in its place and no more disconnects.

 

All explained here:

http://forums.verizon.com/t5/FiOS-Internet/Solution-to-router-reset-issue-with-Actiontec-routers/td-...

Antonios
Contributor
Contributor
Posts: 4
Registered: ‎01-04-2014

Re: Verizon FIOS Router Actiontec MI424WR-GEN3I Issue - Dropped Connections - Constant Reboots

Message 427 of 465
(3,106 Views)

I had a tech come out to check my lines.  I explained to him very carefully the extent of the problem, that I had been recording times for two months, that this was the third Rev I, and that the Rev I router was certainly rebooting on it's own.  He made a call into home base and came back with a Rev F router which has been running for 4 days now.  I suspect this will resolve my issues.

 

In addition, he replaced the power supply and battery backup on the ONT.  He said that verizon was replacing the old style as they encountered them. 

 

I recorded log files from my router using a free webapp called http://papertrailapp.com/  No one from Verizon wanted  to look at the log files so it might have been overkill.

TheHangingJudge
Bronze Contributor I
Bronze Contributor I
Posts: 50
Registered: ‎01-21-2014

Re: Verizon FIOS Router Actiontec MI424WR-GEN3I Issue - Dropped Connections - Constant Reboots

Message 428 of 465
(3,103 Views)

Warning controversial post!

 

Its not the Rev I itself.  I have been up for over 23 days.  It must be something outside of the REV I causing the router to reboot.  

sangs
Silver Contributor IV
Silver Contributor IV
Posts: 526
Registered: ‎06-24-2010

Re: Verizon FIOS Router Actiontec MI424WR-GEN3I Issue - Dropped Connections - Constant Reboots

Message 429 of 465
(3,095 Views)

@TheHangingJudge wrote:

Warning controversial post!

 

Its not the Rev I itself.  I have been up for over 23 days.  It must be something outside of the REV I causing the router to reboot.  


You know, I keep wanting to post something similar to this, but I'm afraid I'll jinx it. Oh well, what the hell. My Rev. I has now been up and running continously for nearly 16 full days. I don't know what the hell happened, but there it is. (I fully expect it to reboot within the hour now that I've disclosed this. 🙂

vgsmike
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎08-15-2009

Re: Verizon FIOS Router Actiontec MI424WR-GEN3I Issue - Dropped Connections - Constant Reboots

Message 430 of 465
(3,036 Views)

I didn't want to jinx it either. 😉 I was rebooting every 3-4 days or so previously, but I've now gone 17 days. (rev I router)

 

I rebooted once or twice after getting the 40.21.10.3 firmware update, so that alone wasn't the magic bullet. But I'm just glad it's (hopefully) resolved.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title