Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

Another Remote DVR "STB Not Responding" Issue

Reply
xmetal280
Contributor
Contributor
Posts: 1
Registered: ‎03-22-2010

Another Remote DVR "STB Not Responding" Issue

Message 1 of 2
(6,887 Views)

I've had my FIOS install for a couple weeks now and 3-4 days ago tried to activate the Remote DVR feature. In all other respects my system is working fine. I can login to the FIOS TV Central page, see my STB in the listing, it shows that Remote DVR is enabled.

 

My STB works fine, records, has the guide, widgets, etc.

 

My computer network is also working fine. STB shows in my router control software, has a static IP (which does match the IP in the STB settings).

 

But no matter what I do, the TV Central site will always error with a "Set Top Box is not responding"

 

I've turned on and off the feature on the STB but that did not make any difference. I see in my router that there are 8 non-editable Port Forwarding rules set up, all identical.

 

192.168.1.101   Verizon FIOS Service   Any   HDM_CR_001404_QIP-6416_000-03081-42316-021 - TCP Any -> 35001    Active

 

Any thoughts here? Reading through the forums it would appear this is a somewhat common and finicky issue. Lots of folks see it and it "magically" gets better, or worse, or flip flops between.

1 REPLY 1
mattheww
Silver Contributor V
Silver Contributor V
Posts: 668
Registered: ‎10-26-2008

Re: Another Remote DVR "STB Not Responding" Issue

Message 2 of 2
(6,864 Views)

 The connection between your DVR and one of Verizon's Servers sometimes 'breaks', and in my experience, cycling the router and/or the DVR won't help. The connection needs to be reset from the Verizon end. If you call or use chat to the service people, they can usually fix it while you are online with them.

 

It doesn't involves wiping out anything on your DVR.

 

I went through this a couple weeks ago. Everything except worked, except for online, it always says the unit was not responding. I think I waited about a week before I finally ask Verizon to fix it.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title