Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

Audio Issues (Picture / No Sound)

SOLVED
Reply
mfc172
Contributor
Contributor
Posts: 3
Registered: ‎12-13-2014

Audio Issues (Picture / No Sound)

Message 1 of 9
(47,945 Views)

hopefully someone can help...

 

i have a Sharp TV, Vizio Soundbar and my set top box. All audio is output through the Vizio soundbar.  My TV is connected to the set top box via HDMI. TV is connected to soundbar via digital optical cable. 

 

My issue is that when i turn on my tv, cable box and soundbar (in any order), i get picture but no audio on cable. The picture flashes to a black screen once every 5-6 seconds or so for about a second. if i were to watch netflix or plex or any non-cable box show, the audio works just fine.

 

the only way ive found to correct this problem is to literally unplug and immediately plug back in the HDMI cable in the back of my cable box. I had thought it was clearly an issue with the HDMI cable, but ive swapped them out multiple times and the issue persists.

 

its annoying to pull out the cable box and unplug / plug in the HDMI cord every time i want to watch cable.

 

please tell me theres a fix for this. 

1 ACCEPTED SOLUTION

Accepted Solutions
Telcoguru
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,796
Registered: ‎08-06-2008

Re: Audio Issues (Picture / No Sound)

Message 3 of 9
(47,949 Views)

With the TV and cable box turned on press the STB button then the OK button then the Menu button on your remote contol in order with a slight pause between each press of the button. You should now be at user settings. Move down to Additional HDMI Settings and open it up. Move to the audio output and see if L-PCM  or Pass Through help you to get sound.

View solution in original post

8 REPLIES 8
SinCara
Silver Contributor V
Silver Contributor V
Posts: 628
Registered: ‎06-06-2014

Re: Audio Issues (Picture / No Sound)

Message 2 of 9
(47,875 Views)

The picture flashing is what's known as a hand shake issue. Google it.

How old is the tv?

Telcoguru
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,796
Registered: ‎08-06-2008

Re: Audio Issues (Picture / No Sound)

Message 3 of 9
(47,950 Views)

With the TV and cable box turned on press the STB button then the OK button then the Menu button on your remote contol in order with a slight pause between each press of the button. You should now be at user settings. Move down to Additional HDMI Settings and open it up. Move to the audio output and see if L-PCM  or Pass Through help you to get sound.

mfc172
Contributor
Contributor
Posts: 3
Registered: ‎12-13-2014

Re: Audio Issues (Picture / No Sound)

Message 4 of 9
(47,844 Views)

Sharp Aquos LC70LE847U

mfc172
Contributor
Contributor
Posts: 3
Registered: ‎12-13-2014

Re: Audio Issues (Picture / No Sound)

Message 5 of 9
(47,842 Views)

thanks for this. 

 

all i can add is that i have the 7232 box.

 

in order to access that 'hidden' menu, the tv and cable box need to be on. then hit the power button and ok button on the STB and then hit the menu button on the remote. 

 

that gets you to the menu....

 

as of now, it seems to be working just fine. i will update if any issues arise...

 

thanks again.

 

 

Telcoguru
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,796
Registered: ‎08-06-2008

Re: Audio Issues (Picture / No Sound)

Message 6 of 9
(47,823 Views)

Your welcome. Glad it is working.

Frostyvee
Contributor
Contributor
Posts: 1
Registered: ‎01-18-2018

Re: Audio Issues (Picture / No Sound)

Message 7 of 9
(41,679 Views)

I guess they took out additional HDMI settings. Just got the box today... HD picture. No sound...

CRobGauth
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 8,010
Registered: ‎11-04-2008

Re: Audio Issues (Picture / No Sound)

Message 8 of 9
(41,662 Views)

What model box and STB?

If quantum and Sony, there is already a thread about issues people are seeing.


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
GaryDM
Moderator Moderator
Moderator
Posts: 2,410
Registered: ‎07-06-2016

Re: Audio Issues (Picture / No Sound)

Message 9 of 9
(41,655 Views)

In order to keep discussion on the community current, this topic has been locked to prevent new replies. If you have a similar question or issue that you wish to discuss, then please feel free to post a new message on the most relevant board. Thanks!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title