Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

Audio sometimes missing on favorite channel

Reply
snjnova
Nickel Contributor
Nickel Contributor
Posts: 25
Registered: ‎04-21-2012

Re: Audio sometimes missing on favorite channel

Message 11 of 37
(1,651 Views)

Got it - thank you. I was looking for mail from Verizon and this was from Community Mailer at lithium.com - am surprised it wasn't blocked by my spam filter.

snjnova
Nickel Contributor
Nickel Contributor
Posts: 25
Registered: ‎04-21-2012

Re: Audio sometimes missing on favorite channel

Message 12 of 37
(1,650 Views)

Our case has been referred for support so I'm posting this only to provide additional data points for anyone who searches and finds this.

 

I just looked at our recordings using the non-DVR STB. The two that were fine are still fine. The one that loses audio after a few minutes also losed audio on that. However, the one that on the DVR STB starts out with no audio and gets audio a few minutes in - is fine on the non-DVR box.

 

The DVR box uses HDMI to feed an LCD HD TV, while the non-DVR is using the video/L-R feed to an old CRT TV.

 

I checked the WETA web site and their FAQ indicate that Cox and Comcast have direct fiber-optic feeds of their signal, implying that other cable companies to not. Does this mean they're using off-the-air pick up? If so, could there be some issue with the antenna/receiver/translator used for the WETA HD signal that is not playing well with the DVR STB?

 


epstewart
Copper Contributor
Copper Contributor
Posts: 23
Registered: ‎01-26-2012

Re: Audio sometimes missing on favorite channel

Message 13 of 37
(1,646 Views)
I find it very interesting that you have a channel 526 recording that lacks audio until partway through when played on the DVR box itself, but has audio right away when played via home sharing on a non-DVR box! Would you double check that and confirm that I have understood you properly? Thanks very much. I have had recordings that lack audio for the first few minutes and then regain it. I have never tried streaming them to a non-DVR box, though. In my tests I found that the problem exists whether I connected the DVR to the TV via HDMI or via component video, by the way, so it looks like the type of connection is not the culprit. .
snjnova
Nickel Contributor
Nickel Contributor
Posts: 25
Registered: ‎04-21-2012

Re: Audio sometimes missing on favorite channel

Message 14 of 37
(1,632 Views)

Went back and checked. Yes, the program that has no sound at the beginning of the recording when played through the DVR STB has sound for those first few minutes when played back through the non-DVR STB. I did notice that the first few minutes of the recording were promotions for other shows and a commercial - and there was a noticeable static pop sound when it got to the point that Gordon Peterson started talking at the actual beginning of the show - and that is the exact point where the sound started when played through the DVR box.

epstewart
Copper Contributor
Copper Contributor
Posts: 23
Registered: ‎01-26-2012

Re: Audio sometimes missing on favorite channel

Message 15 of 37
(1,626 Views)
I appreciate your double checking. I have a real hard time explaining the different playback behavior between the DVR and the ordinary STB! Presumably there is occasionally something in the program material as recorded that triggers the weird playback on the DVR, yet is taken in stride by the ordinary box. Under the assumption that the DVR, when in standby and set to channel 526, is (perhaps) making a transient recording all the while, maybe that same trigger knocks out the channel's audio occasionally, such that only extraordinary measures by the user can get it back. I have flirted with the notion that possibly the trigger might happen when WETA turns on a secondary audio program or the descriptive video service, which might occur only after the initial promos and funding sources have finished being shown. It is most perplexing, and I would have to say it's a bug in the DVR firmware that is ultimately to blame, since there should be no transitions or dropouts in the source program from which the firmware can't recover on its own.
snjnova
Nickel Contributor
Nickel Contributor
Posts: 25
Registered: ‎04-21-2012

Re: Audio sometimes missing on favorite channel

Message 16 of 37
(1,623 Views)

I'm still waiting to hear from the tech on our "private" action. But a search of the forums here shows some similar problems with audio on other channels - the solution was to replace the Cisco DVR STB with one from Motorola. I just talked to one of my co-workers who is a heavy WETA watcher and she has a Motorola and has not had problems.

 

So I guess we wait to hear from the tech and then plead for a Motorola.

snjnova
Nickel Contributor
Nickel Contributor
Posts: 25
Registered: ‎04-21-2012

Re: Audio sometimes missing on favorite channel

Message 17 of 37
(1,615 Views)

I submitted the form yesterday afternoon as requested and am still waiting for someone to contact me as promised. We just had an automated email thanking us for contacting the support center and referring us to the In House Agent.

 

Yes, I know I can reset the box whenever I want and that will restore sound. However, we do leave the house sometimes and will want a recording that work. We also don't like having to initiate a 10-15 minute reset to watch one channel.

 

Will Verizon provide us with an extra TV and STB so we can watch one channel until the show ends and have the other TV and STB ready to go on 526? And have someone initiate a reset before every recording?

 

I'm sorry to sound so cynical but the deadly silence for 24 hours followed by an automated email referring us to the automated support is useless. How do I escalate this and get it resolved? Friends with Motorola boxes report no problems.

KH-OrnEsh
Moderator Moderator
Moderator
Posts: 2,413
Registered: ‎03-10-2011

Re: Audio sometimes missing on favorite channel

Message 18 of 37
(1,610 Views)

Hi snjnova, 

 

Please allow 48 business hours for verizon to reply to your issue.  Please also check your support case for any further communication.  You can also communicate through the support case page if you have any further concerns.  

epstewart
Copper Contributor
Copper Contributor
Posts: 23
Registered: ‎01-26-2012

Re: Audio sometimes missing on favorite channel

Message 19 of 37
(1,604 Views)

@snjnova wrote:

I'm still waiting to hear from the tech on our "private" action. But a search of the forums here shows some similar problems with audio on other channels - the solution was to replace the Cisco DVR STB with one from Motorola. I just talked to one of my co-workers who is a heavy WETA watcher and she has a Motorola and has not had problems.

 

So I guess we wait to hear from the tech and then plead for a Motorola.


I am unsure why no one at Verizon has offered to switch me to Motorola equipment. Is that an option?
snjnova
Nickel Contributor
Nickel Contributor
Posts: 25
Registered: ‎04-21-2012

Re: Audio sometimes missing on favorite channel

Message 20 of 37
(1,597 Views)

@epstewart wrote:
I am unsure why no one at Verizon has offered to switch me to Motorola equipment. Is that an option?

The post I found on this said that Verizon preferred the Cisco box because it would auto-activate.

 

We heard from someone who said a tech would come tomorrow afternoon to check the cables and splitters. I don't think that's it but they have to try their thing. Assuming they don't do anything else, the sound will fail again within a day or so. At that time, I'll swap our DVR and non-DVR boxes. If my theory is right, then the non-DVR box (moved to the living room) should work fine. And the one in the bedroom with the DVR should then have sound problems. And since they're both coming off the same optical converter that should prove the theory that it's the Cisco DVR STB. Will post as things happen.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title