Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

Channels switching to SAP by themselves....can't turn off

SOLVED
Reply
Cayden
Contributor
Contributor
Posts: 2
Registered: ‎07-29-2022

Channels switching to SAP by themselves....can't turn off

Message 1 of 5
(1,299 Views)

Anyone else have problems this week with channels enabling Spanish (SAP) by itself?  Earlier this week it was ONLY my HBO and Cinemax.  That fixed itself the next day....today it is JUST the BOOM channel.  This happens to both cable boxes in my house.  The audio language in the menu is set to English on both boxes.  The PIP button on the remote to switch between SAP and English shows SAP is selected somehow and I can not turn back to English.  When I pick English it goes right back to SAP.  Same issue both boxes....reset both boxes and no fix.  Anyone else seeing this?

1 ACCEPTED SOLUTION

Accepted Solutions
clem53
Platinum Contributor I Platinum Contributor I
Platinum Contributor I
Posts: 2,046
Registered: ‎12-06-2010

Re: Channels switching to SAP by themselves....can't turn off

Message 4 of 5
(1,223 Views)

@Cayden
Ok, is this set to enable or disable: Main Menu > Settings > Audio & Video > Audio > Audio Passthrough. Try switching it to whatever isn't selected and reboot the box. Also you could look in the service menu for preferred language and make sure it is English.

Turn power off with switch at top of box. Quickly press OK 2X, press left arrow around circle button. Choose User Settings. You should see something like this:

 

Nilsa_VZ_0-1660261847810.png

 


ο Press the ▲ and ▼ keys to highlight the setting you wish to change.
ο Press the ► key to select an option.
ο To exit the setting and move to another setting, press the ▲ or ▼ key.
ο To exit the menu and save your settings, press the Power or Menu key

 

 

View solution in original post

4 REPLIES 4
clem53
Platinum Contributor I Platinum Contributor I
Platinum Contributor I
Posts: 2,046
Registered: ‎12-06-2010

Re: Channels switching to SAP by themselves....can't turn off

Message 2 of 5
(1,274 Views)

@Cayden wrote:

Anyone else have problems this week with channels enabling Spanish (SAP) by itself?  Earlier this week it was ONLY my HBO and Cinemax.  That fixed itself the next day....today it is JUST the BOOM channel.  This happens to both cable boxes in my house.  The audio language in the menu is set to English on both boxes.  The PIP button on the remote to switch between SAP and English shows SAP is selected somehow and I can not turn back to English.  When I pick English it goes right back to SAP.  Same issue both boxes....reset both boxes and no fix.  Anyone else seeing this?


Go here and make sure English is chosen:

Main Menu > Settings > System > Language

Cayden
Contributor
Contributor
Posts: 2
Registered: ‎07-29-2022

Re: Channels switching to SAP by themselves....can't turn off

Message 3 of 5
(1,272 Views)

Yup, already confirmed english language  is selected on both cable boxes.

clem53
Platinum Contributor I Platinum Contributor I
Platinum Contributor I
Posts: 2,046
Registered: ‎12-06-2010

Re: Channels switching to SAP by themselves....can't turn off

Message 4 of 5
(1,224 Views)

@Cayden
Ok, is this set to enable or disable: Main Menu > Settings > Audio & Video > Audio > Audio Passthrough. Try switching it to whatever isn't selected and reboot the box. Also you could look in the service menu for preferred language and make sure it is English.

Turn power off with switch at top of box. Quickly press OK 2X, press left arrow around circle button. Choose User Settings. You should see something like this:

 

Nilsa_VZ_0-1660261847810.png

 


ο Press the ▲ and ▼ keys to highlight the setting you wish to change.
ο Press the ► key to select an option.
ο To exit the setting and move to another setting, press the ▲ or ▼ key.
ο To exit the menu and save your settings, press the Power or Menu key

 

 

LawrenceC
Moderator Moderator
Moderator
Posts: 12,051
Registered: ‎03-18-2013

Re: Channels switching to SAP by themselves....can't turn off

Message 5 of 5
(960 Views)

I would like to thank everyone for taking the time to post your comments and opinions related to this topic. This topic has been thoroughly discussed and will now be closed. Please feel free to open a new thread for further discussion. Thank you.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title