Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

DVR Quality

Reply
kxhansen
Contributor
Contributor
Posts: 2
Registered: ‎03-21-2009

DVR Quality

Message 1 of 2
(3,450 Views)

I have a Home Media DVR box with three regular STBs..........and two major problems.....

 

1. When playing recorded shows on the STBS, the response to the remote is very slow (if you press skip, it takes a few seconds to respond) and sometimes it all goes crazy (you hit the skip button and it goes into fast forward and the only was to stop it is to press pause, then the regular forward or reverse button and then play......sometimes even this doesn't work).

 

2. Recorded shows are all screwed up......doesn't matter where you are using the DVR box or the regular STB's.......the playback may be pixilated, or it will suddenly act as if you have hit the fast forward button.......

 

I have had FIOS phone/internet since it was available and loved it (especially the internet) and never had a problem.........while the TV picture (and price compared to Time Warner Cable) is great, the whole DVR thing is really getting to me.......I have had TV since Aug 2008 and it did this periodically, but not that frequent........it is becoming more frequent and more annoying.........also, it seems that the TV service (maybe recording) slows down the internet.........I had internet for almost two years and never had to reset the router........since I have had TV, the slow down has been so severe that I have had to reset the router twice........

 

Has anyone else had these problems and is there a solution?

 

Thanks

1 REPLY 1
kxhansen
Contributor
Contributor
Posts: 2
Registered: ‎03-21-2009

Re: DVR Quality

Message 2 of 2
(3,378 Views)

So, since this is a relatively new installation (Aug 2008) and I have been having these problems pretty much since the beginning, and the installer "checked out" my coax cable and supplied all the splitters and a new router, maybe my cabling didn't really "check out" <g>........some of it (including where the dvr is) is the old R59, not the new digital R6......I was expecting that it would need replacement, but was told it was OK....

 

I quess I am goig to have to start replacing cable......

 

Thanks.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title