Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

Motorola QIP6416-1 Issues

Reply
blueorder
Copper Contributor
Copper Contributor
Posts: 9
Registered: ‎10-27-2008

Motorola QIP6416-1 Issues

Message 1 of 3
(5,843 Views)

Last night my DVR is trying to get a software update but not quite getting it.

It kept flashing:

hunt, Fr 1, hunt, Fr 2...hunt, Fr #, Eb12, Eb02, Eb07

Rinse and repeat.

I let it go overnight to see if it would go through with same result this morning (cycling error codes).

 

Unplugged and plugged back in it showed "Eb09" and then "dl O" with the O being a spinning circle. I guess it was finally able to get download started. I went to get ready for work and when I got back the DVR was "on" on a channel. Turned the TV on to a black picture. Unplugged and plugged back in DVR to same black picture.

DVR now turns on and off with remote. I can get into settings when DVR is off (power off --> press Menu on remote; settings look same as I set them when I got the DVR).

When DVR is off, nothing is diplayed (no clock, error codes, etc...). I checked the router and the DVR is pulling an IP address though.

 

That was this morning at around 7AM. As of now (1PM), the DVR is still not showing the clock.

2 REPLIES 2
spacedebris
Gold Contributor V
Gold Contributor V
Posts: 1,692
Registered: ‎05-17-2009

Re: Motorola QIP6416-1 Issues

Message 2 of 3
(5,824 Views)

usually no clock on the front display, and the "hunt" that you saw last night, both indicate that the STB is not getting an incoming signal.

 

Try disconnecting the coax cable on the back that is connected to the "RF in" connector. and then reconnecting it. Sometimes reseating that coax will fix the issue. If not, also look at where the cable is coming into the room and make sure that it is connected tight there as well. (reseating this if possible also). If you continue to have problems, then you will likely need to contact tech support and see if they can get a reset signal to it. and go from there




====================================================================================

Error exists between keyboard and chair.
VZ_JoeD
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 171
Registered: ‎07-10-2009

Re: Motorola QIP6416-1 Issues

Message 3 of 3
(5,770 Views)

Send me a private message with your Telephone# and I will check to see if I can poll the box with a signal from our support center.  At that point we can decide what to do to get this resolved as soon as possible for you.

Joe D
Verizon Telecom
Fiber Solution Center


Notice: Content posted by Verizon employees is meant to be informational and does not supercede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan.Follow us on Twitter™!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title