Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

Occasional cable issue with no sound

Reply
PL10
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎05-22-2021

Re: Occasional cable issue with no sound

Message 11 of 55
(2,476 Views)

Ok, Thanks @clem53

bstpeg1
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎01-31-2022

Re: Occasional cable issue with no sound

Message 12 of 55
(2,406 Views)

My cable box is plugged directly into the TV via HDMI. The TV's only HDMI-ARC port is used for sound out to the soundbar.

bstpeg1
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎01-31-2022

Re: Occasional cable issue with no sound

Message 13 of 55
(2,409 Views)

Sounds like the exact same issue I'm experiencing. I also have a Samsung TV FWIW.

 

I've always had the auto power-off turned off on my TV, so for me it's seemed unrelated.

bstpeg1
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎01-31-2022

Re: Occasional cable issue with no sound

Message 14 of 55
(2,408 Views)

Unfortunately, the FiOS TV one remotes only have a single power button which turns on/off both the TV and the box, so even if the box doesn't turn off on its own after a period of time, it ends up turning on and off frequently whenever my TV turns on/off.

 

>I know a while back there WAS an issue with Samsung firmware updates that caused problems with the Fios box. 

 

There are no new updates available for my TV. Regardless of the Samsung firmware, it shouldn't be possible for the FiOS box to end up in a state where it's locked on mute and yet displaying 30/30 volume. Samsung firmware or something else may be triggering this, but this demonstrates an issue with the box itself.

clem53
Platinum Contributor I Platinum Contributor I
Platinum Contributor I
Posts: 1,987
Registered: ‎12-06-2010

Re: Occasional cable issue with no sound

Message 15 of 55
(2,387 Views)

@bstpeg1 wrote:

Unfortunately, the FiOS TV one remotes only have a single power button which turns on/off both the TV and the box, so even if the box doesn't turn off on its own after a period of time, it ends up turning on and off frequently whenever my TV turns on/off.

 

>I know a while back there WAS an issue with Samsung firmware updates that caused problems with the Fios box. 

 

There are no new updates available for my TV. Regardless of the Samsung firmware, it shouldn't be possible for the FiOS box to end up in a state where it's locked on mute and yet displaying 30/30 volume. Samsung firmware or something else may be triggering this, but this demonstrates an issue with the box itself.


The only other thing I can think of is some sort of handshake issue with the Fios Box and the soundbar. Can you try hooking the soundbar up with an optical cable instead of HDMI? Or try unhooking the soundbar for a trial, and see if the problem still exists. Also make sure yo post to the Fios Direct forum on DSL reports. They'll be able to analyze the issue from the Tech side.

bstpeg1
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎01-31-2022

Re: Occasional cable issue with no sound

Message 16 of 55
(2,209 Views)

Which forum exactly are you referring to? This one?

clem53
Platinum Contributor I Platinum Contributor I
Platinum Contributor I
Posts: 1,987
Registered: ‎12-06-2010

Re: Occasional cable issue with no sound

Message 17 of 55
(2,201 Views)

@bstpeg1 wrote:

Which forum exactly are you referring to? This one?


Here:

https://www.dslreports.com/forum/vzdirect

Or you can get support on Twitter.

bstpeg1
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎01-31-2022

Re: Occasional cable issue with no sound

Message 18 of 55
(2,194 Views)

Thanks. I posted there.

bstpeg1
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎01-31-2022

Re: Occasional cable issue with no sound

Message 19 of 55
(2,029 Views)

After going back and forth with VZ_Direct on DSLReports a few times, they told me to reach out on Twitter or Facebook for further support. This doesn't seem promising.

clem53
Platinum Contributor I Platinum Contributor I
Platinum Contributor I
Posts: 1,987
Registered: ‎12-06-2010

Re: Occasional cable issue with no sound

Message 20 of 55
(2,024 Views)

@bstpeg1 wrote:

After going back and forth with VZ_Direct on DSLReports a few times, they told me to reach out on Twitter or Facebook for further support. This doesn't seem promising.


I'll try with one of my contacts to see if there is anything else to do.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title