Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

STB responding to other remotes as if I pressed "0"

Reply
sureshot007
Contributor
Contributor
Posts: 1
Registered: ‎11-11-2013

STB responding to other remotes as if I pressed "0"

Message 1 of 5
(873 Views)

Ever since a recent update on the STB, the box will act as if I pressed "0" whenever I use the TV's remote.  Doesn't matter what button I press on the remote (volume up/down, input select, arrows, etc), the box reacts with another "0".  Also happens when I use the fios remote for volume control, since the fios volume uses the tv's remote code.

 

This is brand new behavior.  I have had this setup for at least a year now, and it only started with the new update to my stb.

4 REPLIES 4
JiveTurkey
Nickel Contributor
Nickel Contributor
Posts: 44
Registered: ‎01-27-2010

Re: STB responding to other remotes as if I pressed "0"

Message 2 of 5
(826 Views)

According to Verizon, it's a "known issue" with the new Cisco firmware upgrade.  They said network engineers are aware of it and are working to resolve "ASAP", so who knows when it'll be resolved.

 

 

tlb
Bronze Contributor II
Bronze Contributor II
Posts: 167
Registered: ‎03-17-2013

Re: STB responding to other remotes as if I pressed "0"

Message 3 of 5
(820 Views)

>>jiveturkey: According to Verizon, it's a "known issue" with the new Cisco firmware upgrade.  They said network engineers are aware of it and are working to resolve "ASAP", so who knows when it'll be resolved.

 

I have the Cisco CHS 335HDC stb and have not had the problem described with the recent stb update (to 1.9.4??? I think). Perhaps I'm just lucky...'-}}

 

JiveTurkey
Nickel Contributor
Nickel Contributor
Posts: 44
Registered: ‎01-27-2010

Re: STB responding to other remotes as if I pressed "0"

Message 4 of 5
(813 Views)

@tlb wrote:

>>jiveturkey: According to Verizon, it's a "known issue" with the new Cisco firmware upgrade.  They said network engineers are aware of it and are working to resolve "ASAP", so who knows when it'll be resolved.

 

I have the Cisco CHS 335HDC stb and have not had the problem described with the recent stb update (to 1.9.4??? I think). Perhaps I'm just lucky...'-}}

 


I believe the update is to 1.9.5, and it hasn't deployed nationwide yet....so hopefully it'll be fixed at the very least before it's rolled out elsewhere.

tlb
Bronze Contributor II
Bronze Contributor II
Posts: 167
Registered: ‎03-17-2013

Re: STB responding to other remotes as if I pressed "0"

Message 5 of 5
(810 Views)

>>jiveturkey: I believe the update is to 1.9.5, and it hasn't deployed nationwide yet....so hopefully it'll be fixed at the very least before it's rolled out elsewhere.

 

Oh...not good news AT ALL!

 

Apparently it was due to be released in the TX area today (11/14) but it's been delayed and maybe this problem is why.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title