Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

High Speed Internet Install Hangs

Reply
Melkor
Contributor
Contributor
Posts: 1
Registered: ‎09-18-2009

High Speed Internet Install Hangs

Message 1 of 2
(7,814 Views)

Hi,

 

Today is my Service Ready Date (although the DSL and internet light have been on on the modem since yesterday). I opened a browser and got the 'activation page', entered my line number, then got to download the verizon high speed internet installer for mac. Once I opened this I got to set up a username/password, then the installer went through a series of checks, and finally gets to 'saving settings for *******@verizon.net', where it says 'Please Wait, This step could take up to 3 minutes'. And it just hangs at that point. I waited for an hour and nothing happened. I tried again later with the 'resume installation' alias that was created when I quit the installer, and it jumps straight to that step as expected, but hangs again.

 

What could be causing this? I'm using a mac with MacOS 10.5, the modem is a Westell 7500, and the plan I've chosen is the 3MBs.

 

Thanks for any help!

 

T.

1 REPLY 1
dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,219
Registered: ‎09-24-2008

Re: High Speed Internet Install Hangs

Message 2 of 2
(7,771 Views)

I know that you have an user name and password, that you created.

 

#1 Log-in the router with the user name and password for the router.

 

b) If you have no idea of what that is, please read the manual that came with the router. The manual be on a CD.

 

#2 Show the first screen that you see in the router.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title