Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

IP conflict running Windows 98

SOLVED
Reply
Old_Lutheran
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎09-15-2008

IP conflict running Windows 98

Message 1 of 2
(2,245 Views)

When I start up my HP desktop running Windows 98 I get the following message: The system has detected a conflict for IP address 192.168.1.1 with the system having hardware address. 00:OF:DB:29:C2:30. The interface has been disabled. The computer used to be able to connect but I have to run in safe mode to start up at all. Is there a way to resolve that conflict? I have 2 other wired connections and a wireless connection that work OK.

1 ACCEPTED SOLUTION

Accepted Solutions
dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,172
Registered: ‎09-24-2008

Re: IP conflict running Windows 98

Message 2 of 2
(2,232 Views)

#1 Please check if that computer is setup for Static IP or Obtain an IP address automatically.

 

This means..

 

a) Right click Network Connections on the desktop, and then click the properties option.

 

b) You should see a list of options under the following components are installed. We are looking for the TCP/IP of your internet connection. Click it when you find it, and then click properties.

 

c) If don't see that Obtain an IP address automatically has dot, the computer is setup for a Static.

 

--

 

#2 If your computer is setup for a Static IP:

 

a) Record down the settings and then put a dot next to Obtain an IP address automatically.

 

b) Click Ok.

 

c) Restart the computer as need be.

 

d) Please report back what the settings that you recorded down.

--

 

#3 What is the brand and model of your router?

 

a) In your other post, so far in the dsl area, you said you have the Westell 327w.

 

b) Is that still correct?

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

View solution in original post

1 REPLY 1
dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,172
Registered: ‎09-24-2008

Re: IP conflict running Windows 98

Message 2 of 2
(2,233 Views)

#1 Please check if that computer is setup for Static IP or Obtain an IP address automatically.

 

This means..

 

a) Right click Network Connections on the desktop, and then click the properties option.

 

b) You should see a list of options under the following components are installed. We are looking for the TCP/IP of your internet connection. Click it when you find it, and then click properties.

 

c) If don't see that Obtain an IP address automatically has dot, the computer is setup for a Static.

 

--

 

#2 If your computer is setup for a Static IP:

 

a) Record down the settings and then put a dot next to Obtain an IP address automatically.

 

b) Click Ok.

 

c) Restart the computer as need be.

 

d) Please report back what the settings that you recorded down.

--

 

#3 What is the brand and model of your router?

 

a) In your other post, so far in the dsl area, you said you have the Westell 327w.

 

b) Is that still correct?

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title