Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

Port Forwarding on GT704-WG DSL Router Not Working

Reply
adamweeks
Contributor
Contributor
Posts: 4
Registered: ‎06-01-2010

Port Forwarding on GT704-WG DSL Router Not Working

Message 1 of 10
(13,599 Views)

I am trying to setup a server at customer's location that has the Actiontec GT704-WG DSL router.  The port forwarding it not working at all.  Here's the details:

 

Server:

OpenSuse Linux box with a static IP address of 192.168.1.200

Application running accepting connections on port 8060

Firewall disabled

Local connections (within the network) working properly

 

Router:

Updated to latest firmware available

DHCP range set to 192.168.1.69-192.168.1.199 to not have any conflicts with the server

Firewall set to "off"

Rule set in the "Applications" setting to forward 8060 TCP and UDP to 192.168.1.200 machine

(I've tried using the "TCP,UDP" option as well as both individual options)

 

I've also tried just simply putting the server in the DMZ to see if I could connect to anything, but still nothing.

 

Looking for any clues before I call and waste hours explaining the issue to tech support.

 

 

9 REPLIES 9
dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,191
Registered: ‎09-24-2008

Re: Port Forwarding on GT704-WG DSL Router Not Working

Message 2 of 10
(13,563 Views)

#1 Can they connect locally to the server from another computer on the same network? By same network behind the same router.

.

#2 Is the port open from the net?

 

Here is a list of a few online port checkers:

 

grc.com shields up

http://www.dyndns.com/support/tools/openport.html

http://www.whatsmyip.org/ports/

http://www.canyouseeme.org/

 

 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

adamweeks
Contributor
Contributor
Posts: 4
Registered: ‎06-01-2010

Re: Port Forwarding on GT704-WG DSL Router Not Working

Message 3 of 10
(13,560 Views)

dslr, thanks for your reply.

 

#1 yes connecting within the network is a nonissue

 

#2 No, the port is not open by test with any of those sites.

dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,191
Registered: ‎09-24-2008

Re: Port Forwarding on GT704-WG DSL Router Not Working

Message 4 of 10
(13,530 Views)

Ok.

 

#1 I am not sure, but I think the firewall can not be off. It has to be, for example low,

 

#2 If they do not have at least two game console behind this router, turn off UPnP in the router.

 

By game console, a special type of computer with no keyboard or mouse (and it/they are usually connected to a TV).

 

I believe that is at

 

#1 Advanced Setup-> UPnP (or Advanced Setup -> Universal Plug and Play) if you are talking about this guide

 

http://portforward.com/english/routers/port_forwarding/Actiontec/GT704-WGv2/GT704-WGv2index.htm

 

#2 If you are talking about this guide http://portforward.com/english/routers/port_forwarding/Actiontec/GT704-WG/GT704-WGindex.htm

 

then at Setup / Configuration -> Advanced Setup -> Begin Advanced Setup -> UPnP.

 

#3 Speaking of which. Which guide did you follow?

 

 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

adamweeks
Contributor
Contributor
Posts: 4
Registered: ‎06-01-2010

Re: Port Forwarding on GT704-WG DSL Router Not Working

Message 5 of 10
(13,525 Views)

I used the guyst at portforward.com for the router

http://portforward.com/english/routers/port_forwarding/Actiontec/GT704-WGv2/SSH.htm

 

I checked and UPnP is already turned off.  I tried with the firewall set to off and low and still no luck. 

dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,191
Registered: ‎09-24-2008

Re: Port Forwarding on GT704-WG DSL Router Not Working

Message 6 of 10
(13,478 Views)

Ok.

 

Since the port using one of those port checkers was not open/success, then what was it?

 

Closed/Connection Refused, Time out/Stealth/Filtered?

 

 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

adamweeks
Contributor
Contributor
Posts: 4
Registered: ‎06-01-2010

Re: Port Forwarding on GT704-WG DSL Router Not Working

Message 7 of 10
(13,460 Views)

The response was that the port was closed.

 

I also tried to do a test myself and telnet into port 8060, which should give me a connection (it does locally) and it times out as well.

dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,191
Registered: ‎09-24-2008

Re: Port Forwarding on GT704-WG DSL Router Not Working

Message 8 of 10
(13,401 Views)

Closed at any of the following port checkers..

 

grc.com shields up

http://www.dyndns.com/support/tools/openport.html

http://www.whatsmyip.org/ports/

http://www.canyouseeme.org/

 

..when you can connect locally is very weird.

 

--

 

To me, it sounds like the web server is running on port 80 (not on port 8060) - OR it is running on port 8080.

 

I am just wondering. Why you tried to connect to this server, did you connect with..

 

a) http://192.168.1.200

 

b) OR http://192.168.1.200:8060

 

c) OR http://192.168.1.200:8080

 

?

---

 

My advise:

 

If I was sure it running on port 8060 and I got a closed port (according to any of those port checkers), I get help from other people who use OpenSuse.

 

#1 For example from http://www.dslreports.com/forum/unixdsl

 

http://forums.opensuse.org/

 

That assumes that I wanted to use a web browser, to get help at forum..

 

#2 For example from the techtalk.linux news group at grc.com

 

Details on the news server at grc.com is at

 

http://www.grc.com/discussions.htm

 

 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

SeaGuiTech
Contributor
Contributor
Posts: 1
Registered: ‎12-07-2011

Re: Port Forwarding on GT704-WG DSL Router Not Working

Message 9 of 10
(7,830 Views)

I have read many of the posts regarding the port forwarding problems with the GT704WG.  They all seem to be centered around the router not getting past the main router screen.  I have yet to see what a solution is.  Here's my situation.

 

I have a local web host.  It doesn't really matter, but it's just hosting IIS sites like NASCAR pickem and Football pools.  Just for the record, it's just a bragging rights thing and nothing monitary.  I'm also a Microsoft partner so I test many of the new technologies and rely on it for these tests.

 

I had recently moved and prevously had the same server hosted on FIOS which, of course, worked great for me.  In the new house I'm stuck with this "High Speed" DSL.

 

I use no-ip to route my interned DNS services.  It is configured to route my URL http://%myurl% to http://%ipaddress%:8888/folder.

 

I have set an application route on the router for port 8888 to my internal server IP of 192.168.0.4.  Note:  this is the same configuration with FIOS, the only difference is the service including the router.

 

In testing, since the ip address is showing up correctly, I have tried http://%myip%:8888, http://%myip%:80 and several other things to get to my web server.  Nothing is working, but when I go straight to the IP address, it opens the router status page.

 

I have checked the previous suggestions of checking the ports through whatsmyip and port 80 as well as 8888 are open.  I then added the default web server configuration to my local IP and still, it goes to the router status page.

 

It seems that the router is just not routing.  Has anyone found a solution to this yet?

dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,191
Registered: ‎09-24-2008

Re: Port Forwarding on GT704-WG DSL Router Not Working

Message 10 of 10
(7,826 Views)

@SeaGuiTech wrote:

 

In testing, since the ip address is showing up correctly, I have tried http://%myip%:8888, http://%myip%:80 and several other things to get to my web server.  Nothing is working, but when I go straight to the IP address, it opens the router status page.

 

I have checked the previous suggestions of checking the ports through whatsmyip and port 80 as well as 8888 are open.  I then added the default web server configuration to my local IP and still, it goes to the router status page.

 

It seems that the router is just not routing.  Has anyone found a solution to this yet?


Have you tried connecting from the outside?

 

For example..

 

a) Went to http://web-sniffer.net/

 

b)  Into the field typed in

 

 

http://

 

 

followed by your Public IP OR the domain name (in your case, that you got from a DDNS service).

 

For example

 

 

http://208.74.204.259

 Note: That IP Address was only an example, and it does not exist (so, don't even think about trying to go to that IP Address).

 

c) Pressed Submit.

 

--

 

If you used http://web-sniffer.net/ and if it connected, not includng the Full Public IP (or Domain Name), what did you get back?

 

For example when I "targeted" grc.com..

 

Connect to 4.79.*.* on port 80 ... ok

GET / HTTP/1.1[CRLF]
Host: <domain name here>[CRLF]
Connection: close[CRLF]
User-Agent: Web-sniffer/1.0.37 (+http://web-sniffer.net/)[CRLF]
Accept-Encoding: gzip[CRLF]
Accept-Charset: ISO-8859-1,UTF-8;q=0.7,*;q=0.7[CRLF]
Cache-Control: no-cache[CRLF]
Accept-Language: de,en;q=0.7,en-us;q=0.3[CRLF]
Referer: http://web-sniffer.net/[CRLF]
[CRLF]

HTTP Response Header
Name	Value	Delim
Status: HTTP/1.1 301 Moved Permanently
Date:	Thu, 08 Dec 2011 13:26:03 GMT	
Location:	http://www.<domain name here>/intro.htm	
Server:	GRC/IIS Hybrid Application Webserver	

 

Note(s):

 

#1 Where the IP Address was showing, I changed that to only show the first two octets - as they are called.

 

#2 Where the domain name is grc.com, I replaced with <domain name here>.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title