Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, waived smartphone activation fee when you buy online. Limited time offer.
end of navigation menu

Verizon/Actiontec forces people to use 802.11b on GT704WGB modems

Reply
voyager62
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎09-22-2009

Verizon/Actiontec forces people to use 802.11b on GT704WGB modems

Message 1 of 11
(12,194 Views)

Verizon recently sent me an Actiontec GT704WGB as a replacement for my GT704WG.  When I tried to turn off the mixed mode wireless support (802.11b and 802.11g), the modem wouldn't show "802.11g only" on the status screen.

 

I rebooted the modem remotely only to find that every custom setting except for my PPPoE login had been reset.  Thinking that I had hit the "Restore Factory Settings" link by default, I changed all of the other settings back to the way they were and rebooted the modem.  Again, everything was set back to factory defaults.  Since the mixed mode setting was one of the last things I changed, I left it alone and changed everything else and rebooted.  The settings were remembered, so it's obvious that turning off 802.11b causes the factory reset.  However, there is no factory reset if you only want to turn off 801.11g.  For some reason, the Actiontec modem/gateways have no way to back up the settings, even to the modem itself as with the Westell 7500, so you are foced to re-enter every custom setting, password and rule every time factory settings are restored.

 

I emailed tech support, but they were clueless, so either the firmware is defective and no one reported it, or they are forcing you to use 802.11b.  I didn't have this problem with my GT704WG with the newest firmware, which btw isn't what's on Verizon's website and Actiontec has taken it down.

 

It may seem like it doesn't matter that 802.11b is broadcasting, but if you are in a 802.11g only environment, you can turn off the "Mixed Mode Protection" setting in your adapters.  That way the adapters only need to perform CTS-to-self instead of RTS/CTS checks, which should improve performance.

10 REPLIES 10
dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,203
Registered: ‎09-24-2008

Re: Verizon/Actiontec forces people to use 802.11b on GT704WGB modems

Message 2 of 11
(12,128 Views)

#1 Take a screen shot showing how you changed from mixed mode.

 

http://take-a-screenshot.org/

 

#2 And post the screen shot, here.

 

For example using http://tinypic.com/

 

 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

voyager62
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎09-22-2009

Re: Verizon/Actiontec forces people to use 802.11b on GT704WGB modems

Message 3 of 11
(12,082 Views)

I did find that 802.11b is turned off until the modem is rebooted or turned off and on again.

 

Here are the links:

 

http://i50.tinypic.com/2zhmpp1.png - B turned off, before reboot.

 

http://i45.tinypic.com/292w3sp.png - After reboot, everything reset, including SSID and WEP key (masked).

 

http://i48.tinypic.com/hwh76c.png - "B only" mode holds after reset.

dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,203
Registered: ‎09-24-2008

Re: Verizon/Actiontec forces people to use 802.11b on GT704WGB modems

Message 4 of 11
(12,069 Views)

Ok, let go to Wireless Setup. Then I believe you go to Advanced Settings.

 

Show a screen shot of that.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

voyager62
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎09-22-2009

Re: Verizon/Actiontec forces people to use 802.11b on GT704WGB modems

Message 5 of 11
(12,050 Views)

Here are the links of how I set the wireless to "G" only:

 

http://i47.tinypic.com/1p8geb.png - Advanced settings menu

 

http://i46.tinypic.com/30iyikm.png - Select "G" only

 

http://i47.tinypic.com/25sn6ds.png - Check Status, both screens
http://i47.tinypic.com/mm6fdw.png

dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,203
Registered: ‎09-24-2008

Re: Verizon/Actiontec forces people to use 802.11b on GT704WGB modems

Message 6 of 11
(11,969 Views)

Interesting/strange.

 

#1 How did you reboot this modem combo?

 

#2 Are you controling the modem combo behind it OR remotely?

 

 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

voyager62
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎09-22-2009

Re: Verizon/Actiontec forces people to use 802.11b on GT704WGB modems

Message 7 of 11
(11,941 Views)

#1 How did you reboot this modem combo?

Mostly through the admin screen, but I have tried manually turning it off and on with the same results.

#2 Are you controlling the modem combo behind it OR remotely?

Locally, both wirelessly and sometimes directly wired to it.  My usual setup is:  Actiontec GT704WGB ---- D-Link DIR-655 ---- D-Link DAP-1522 ---- HP dv7t.  The DAP was originally used in bridge mode to the DIR, but I'm now using it as a wireless AP because it has 5 GHz N.  I'm able to access the Actiontec no matter which item I'm connected to.

dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,203
Registered: ‎09-24-2008

Re: Verizon/Actiontec forces people to use 802.11b on GT704WGB modems

Message 8 of 11
(11,789 Views)

Since you have another router, why not put the modem combo into bridge mode:

 

#1 At http://www22.verizon.com/ResidentialHelp/HighSpeed/Networking/SetUp/Setup.htm

 

Click on connecting a third-party router to your network.

 

#2 Then follow the directions for your modem combo.

 

?

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

voyager62
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎09-22-2009

Re: Verizon/Actiontec forces people to use 802.11b on GT704WGB modems

Message 9 of 11
(11,547 Views)

Since you have another router, why not put the modem combo into bridge mode?

Yes, that's an option, but then I'll lose access to the devices connected to the other LAN ports.  The Actiontec is near the phone outlet along with the DVR and Printer/Fax machine, both of which are connected to the Actiontec.  The D-Link router is on the other side of the room at the computer.  I'd have to get a switch and run another LAN cable or buy 2 LAN combiner/splitters.  Even then I'd lose the ability to manage the Actiontec wirelessly.

 

The best solution is to simply fix the firmware so that 802.11b can be turned off properly.

dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,203
Registered: ‎09-24-2008

Re: Verizon/Actiontec forces people to use 802.11b on GT704WGB modems

Message 10 of 11
(11,439 Views)

 


@voyager62 wrote:

Even then I'd lose the ability to manage the Actiontec wirelessly.

 


 

 

Really? I would not be so sure of that, if I were you.

 

I know that you do not have a Linksys, but as an example I point to:

 

http://www.dslreports.com/faq/7267

 

* Especailly the recommended method that they talk about.

 

 


@voyager62 wrote:

The best solution is to simply fix the firmware so that 802.11b can be turned off properly.


 

Yes, I guess that  would be nice.

 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title