Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

Fios MI424WR router won't let me apply change to IP address

SOLVED
Reply
kmadrid
Copper Contributor
Copper Contributor
Posts: 10
Registered: ‎01-15-2014

Fios MI424WR router won't let me apply change to IP address

Message 1 of 25
(20,211 Views)

I have one of the new Actiontec N routers that FIOS is currently offering for $99 ... well, two of them actually, and I'm trying to use the second one to expand the signal into the bedroom. The problem is, to do this, I need to change its IP address from 192.168.1.1 to 192.168.1.2 ... only when I hit apply, the connection just hangs. It appears to keep reloading the connection ... as if it can't quite turnover. If I let it sit there it just keeps trying over and over again. The router does not reboot, as suggested will happen in my admin panel. Then, if I unplug everything, I have to reset the router to work with it, because now I can't sign in with either 192.168.1.1 or 192.168.1.2 -- any ideas for what I'm doing wrong?

1 ACCEPTED SOLUTION

Accepted Solutions
DWS_ALRT
Contributor
Contributor
Posts: 2
Registered: ‎01-26-2014

Re: Fios MI424WR router won't let me apply change to IP address

Message 23 of 25
(13,463 Views)

I think I found a solution. I did the following:

1. Shut down PC and main router.

2. Disconnect all devices plugged into router except the PC , coax and WAN.

3. Power both back up and log on to the router at 192.168.1.1

4. Change the IP start range to 1.192.168.1.11

5. Click apply, wait for router to reconfigure, then click apply again.

6. Then shut down the PC and disconnect the main router.

7. Reset the fios MI424WR to factory and connect it to you PC.

8. Power up both the PC and secondary Fios router with no other connections but the PC.

9. Access it and disable DHCP---disable all broadband connections---change permanent IP to 192.168.1.10

10.  You might have to press apply after disabling DHCP.

11. After having done all this and pressing apply ---- this is where the application will freeze.

12. After waiting patiently for 2-3 minutes I opened up a second tab in my brower while the application continued to whirl in the first tab and typed in the new address of 192.168.1.10

13 This brought up the login screen for the MI424WR.

14 Log in to the router with this address and notice if the static IP is in fact 192.168.1.10.

15. If it is close the 1st tab that is still whirling as above.

16. Log out of the router and close your browser.

If it worked as mine did you should be good to go. This is probably not a good IT fix but it did seem to work. I believe the PC is trying to access the router at 192.168.1.1  and that is what is causing the freeze and not the router.

 

View solution in original post

24 REPLIES 24
cyberdome
Bronze Contributor I
Bronze Contributor I
Posts: 70
Registered: ‎01-15-2014

Re: Fios MI424WR router won't let me apply change to IP address

Message 2 of 25
(20,191 Views)

try resetting the router using the reset button on the back of the router.  If I understand correctly, you are hooking up a second router.   As far I know. you cannot have the second router withing the same subnet of the first router.  Instead of changing the IP address from 192.168.1.1 to 192.168.1.2 ,   change the IP address from 192.168.1.1 to 192.168.2.1.  I am not a expert.  It is just my opinion.   HTH.

hlppls
Silver Contributor I
Silver Contributor I
Posts: 395
Registered: ‎11-09-2013

Re: Fios MI424WR router won't let me apply change to IP address

Message 3 of 25
(20,179 Views)
kj2k
Contributor
Contributor
Posts: 2
Registered: ‎01-21-2014

Re: Fios MI424WR router won't let me apply change to IP address

Message 4 of 25
(20,134 Views)

Did you ever figure out the issue because I'm having the exact same problem 

tns2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Fios MI424WR router won't let me apply change to IP address

Message 5 of 25
(20,125 Views)

Only one can be used for a wan connection and I think it has to be at 192.168.1.1.  The other one you must make sure that you disable a number of features including wan connections and being a DHCP server.  I didn't compltely check out the DSLREPORT reference, but it properly gives details on what must be done.

kj2k
Contributor
Contributor
Posts: 2
Registered: ‎01-21-2014

Re: Fios MI424WR router won't let me apply change to IP address

Message 6 of 25
(20,117 Views)

I'm aware of that. The problem is that the IP Address will not change.

hlppls
Silver Contributor I
Silver Contributor I
Posts: 395
Registered: ‎11-09-2013

Re: Fios MI424WR router won't let me apply change to IP address

Message 7 of 25
(20,114 Views)
When you are trying to change the IP of the second router it cannot be connected to the first. You will have issue with 192.168.1.2 because it will be assigned to the first computer connected to the router. Use 192.168.1.200
viafax999
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,161
Registered: ‎11-10-2009

Re: Fios MI424WR router won't let me apply change to IP address

Message 8 of 25
(20,100 Views)

@kmadrid wrote:

I have one of the new Actiontec N routers that FIOS is currently offering for $99 ... well, two of them actually, and I'm trying to use the second one to expand the signal into the bedroom. The problem is, to do this, I need to change its IP address from 192.168.1.1 to 192.168.1.2 ... only when I hit apply, the connection just hangs. It appears to keep reloading the connection ... as if it can't quite turnover. If I let it sit there it just keeps trying over and over again. The router does not reboot, as suggested will happen in my admin panel. Then, if I unplug everything, I have to reset the router to work with it, because now I can't sign in with either 192.168.1.1 or 192.168.1.2 -- any ideas for what I'm doing wrong?


Go into administration on the first router and change or make sure that the dhcp pool excludes the address 192.168.1.2

Make sure the 2nd router is NOT connected to the coax connection

Access admin on the 2nd router at 192.168.1.1

turn off dhcp on the second router

disable the broadband connection (moca)

Set the wifi up however you want to - personally I set it up with a different ssid

change it's ip address to be 192.168.1.2

save the changes and reboot the router

Again login to router 2  this time AT 192,168.1.2 and make sure your changes are still there

Presuming they are then connect the 2nd router to the coax adapter in the 2nd location

You're done.

 

kmadrid
Copper Contributor
Copper Contributor
Posts: 10
Registered: ‎01-15-2014

Re: Fios MI424WR router won't let me apply change to IP address

Message 9 of 25
(20,063 Views)

I believe that is exactly what I did, but it doesn't seem to have any effect. I was able to save the first router such that 192.168.1.2 was not in the ip distribution. But when I went to the second router, I disabled DHCP, the broadband connection appeared to be already off, and i changed the ip number to 192.168.1.2 ... then hit apply. But the problem is when I hit "apply," it just hangs, nothing happens. When i try to access again via 192.168.1.1 OR 192.168.1.2 and I have to reset the router and start over.

tns2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Fios MI424WR router won't let me apply change to IP address

Message 10 of 25
(20,061 Views)

Double check broadband connection.  There are a bunch of settings and all must be disabled.  (two broadband and two PPPOE)

 

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title