Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

Pixelation/skips in DVR recordings

Reply
Diego1090
Bronze Contributor I
Bronze Contributor I
Posts: 54
Registered: ‎12-04-2009

Re: Pixelation/skips in DVR recordings

Message 11 of 33
(16,493 Views)

I don't think it is directly related to 1.9 because lately I have experienced the same issue and in NY we have yet to receive the 1.9 upgrade.  

JustaGuy
Bronze Contributor II
Bronze Contributor II
Posts: 81
Registered: ‎06-24-2010

Re: particular/skips in DVR recordings

Message 12 of 33
(16,482 Views)

@Diego1090 wrote:

I don't think it is directly related to 1.9 because lately I have experienced the same issue and in NY we have yet to receive the 1.9 upgrade.  



I am also in NY and have also seen the same problem occasionally and I have a 7232.  So the problem is neither with 1.9 nor a particular DVR..

TheCarv
Contributor
Contributor
Posts: 1
Registered: ‎12-21-2011

Re: Pixelation/skips in DVR recordings

Message 13 of 33
(16,445 Views)
This is also badly pixelating and skipping while watching OnDemand. There is nothing recording (being that there are no DVR's on those tv's) and it has been going on for about three weeks now. Very frustrating because a lot of what we watch in the bedroom is OnDemand...
Dovahkiin
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎12-26-2011

Re: Pixelation/skips in DVR recordings

Message 14 of 33
(16,407 Views)

I can conform with the poster above that there was random pixelation and audio cutting out during my last OnDemand movie.  The service was just installed that day, so I dont have anything to compare to.  I didnt notice any hiccups all day, only when we started using some OD did we notice it.

prisaz
Platinum Contributor III
Platinum Contributor III
Posts: 6,820
Registered: ‎08-23-2008

Re: Pixelation/skips in DVR recordings

Message 15 of 33
(16,395 Views)

Not just 7232, but also in Cisco 435. When watching recorded content the DVR will pixelate really bad and skip. Stop viewing and restart and then it continues normal at the same place there were problems. So it is not a bad recording or feed of the content, and is a DVR issue. This from the internal drive no other recording in progress or MRDVR being viewed by another HD box. So it should not be a network issue or heavy load on the DVR.

 

At least it was not locking up last night where it required a cold reboot, or off and on.

SurfCityGma
Contributor
Contributor
Posts: 1
Registered: ‎01-30-2012

Re: Pixelation/skips in DVR recordings

Message 16 of 33
(16,281 Views)

I'm in California, have the QIP 7232 2 DVR and 1.9 O/S. Reading the previous posts is like deja vu. I'm experiencing the same pixelation and audio cutting out for a second (or split second) too. I, too, am hesitant to call Verizon technical support because the first thing they want to do is reset the STB! I hate having to re-select all my favorites (I know, whaa...).

 

We don't watch On Demand very often since we have Netlix streaming. We've never experienced this problem with Netflix.

 

Also, we recently got the QIP 7232 2 box, just after the update to 1.9 OS. I didn't notice these problems before the new STB, even after the 1.9 update. But, my older STB died shortly after the O/S update, so I had to get the new STB and decided on the larger hard drive.

 

VERIZON... are you listening? This is definitely a problem across the nation.

NNard
Bronze Contributor I
Bronze Contributor I
Posts: 53
Registered: ‎01-04-2011

Re: Pixelation/skips in DVR recordings

Message 17 of 33
(16,270 Views)

I have definitely noticed this as well since IMG 1.9 in NY.  I have tried almost everything and it still continues to happen on recordings and on live TV.  Not a major problem but slightly annoying.  i am sure Verizon will fix this issue.

doropallo
Bronze Contributor II
Bronze Contributor II
Posts: 107
Registered: ‎04-01-2011

Re: Pixelation/skips in DVR recordings

Message 18 of 33
(16,211 Views)

We have 1.9 and a 7232 and have the same issue, every recording has a skip, pixelates and audio drops somewhere in a playback, whether we are watching during a recording during a new recording or the box is idle.  In fact a few times both tuners were recrding and I tried to watch something and the box froze and then rebooted.

 

Another issue I have is channel specific.  Here in VHO8 if I record anything on the Fox channel, 513, during playback right before the show goes in the commercial it skips back a second or two, pixelates and then continues.  Every single commercial break for any Fox show, and we record House, Alcatraz and Fringe, so it isn't show specific. 

Dave
KenEhrsam
Copper Contributor
Copper Contributor
Posts: 22
Registered: ‎06-23-2010

Re: Pixelation/skips in DVR recordings

Message 19 of 33
(16,148 Views)

Have experienced the same problem since upgrade to 1.9.  Thought it may have been caused by external drive.  Detached external drive and had same problems.  Have two 7232 dvrs experiencing the same problem.  Located in North Texas (VHO 1).  Reboot of dvrs seems to reduce issue for a short period of time.  Verizon techs you call are not aware of issue.  Signal is strong on both dvrs. 

Malcolm_Stanley
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 101
Registered: ‎08-04-2011

Re: Pixelation/skips in DVR recordings

Message 20 of 33
(16,108 Views)

the dev team is definitely aware of this.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title