Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

Who Me Too'd this topic

ShankedS
Copper Contributor
Copper Contributor
Posts: 23
Registered: ‎06-02-2010

FIOS Ethernet not working, Wireless works fine.

(80,143 Views)

This is a rather odd issue, but it's rather straightforward in explanation. The Wireless from the FIOS works just fine, and I can connect to it and use the internet just fine (it's how I'm making this post currently.) However, the ethernet refuses to work. I cannot get any ethernet devices including other routers, or desktop computers without wireless, to work. Quirk number one: on the older router (I got a new one sent), I reset the router via the reset button (not the on/off button) and the ethernet worked for a little less than an hour and then went back to the way it was before. Here's a brief rundown of what I've done:

 

I've tested with 3 different ethernet cables

I've tested with 2 different computers hooked directly from their LAN port to the router's port

I've tested with 3 different computers on the ethernet total, as well as 1 router.

I've called Verizon tech support and got a new router shipped to me, same issue.

 

Now, as far as settings are concerned. I've tried it both with authentication on and off (through Wired Autoconfig being on and off, and simple unchecking the authentication box in the properties menu under the authentication tab). I'm generally trying it with a dynamic IP address. I tried it once with a static one, but wasn't exactly sure what IP address I was supposed to put in for Default Gateway.

 

I've looked into the router settings, but haven't touched them, and there's where I found quirk number 2: If I log into the router and go to My Network > Network connections, this is what I see:

 

 Network (Home/Office)                Connected    
 Broadband Connection (Ethernet)    Disabled    
 Broadband Connection (Coax)        Connected    
 WAN PPPoE                            Disabled    
 WAN PPPoE 2                        Disabled

 

I would think that the Ethernet should not be disabled, so I clicked on Action.

 

This is what I got:

Status:    Disabled
Network:    Broadband Connection
Connection Type:    Ethernet
MAC Address:    00:1f:90:1c:2b:1d
IP Address Distribution:    Disabled

 

So I clicked the "Enable" button at the top. And now I get a new message beside "Broadband Connection (Ethernet)" :

Waiting for DHCP Lease ...

 

So, I wait for a bit, and, when I refresh... it disappears. There's no more "Broadband Connection (Ethernet)" listed anymore.

 

If I wait a bit longer it simply goes back to "Disabled" I tried changing the "IP Address Distribution" to "DHCP Server" but that had a lot of technical setup that I wasn't used to. So I set it to "DHCP Relay" but that wasn't any different than having it at "Disabled" so I'm sort of feeling stuck. (note: I just tried setting the IP address under "DHCP Relay" to the IP address shown under "My Router" on the main page, to no effect).

 

I don't think it's hardware, though it's entirely possible we could have simply gotten a second bad router, I doubt it. I highly suspect the problem has to do with the "Broadband Connect (Ethernet)" being disabled, but I don't know how to Enable it and keep it Enabled, as it simply goes back to "Disabled" every time I try to Enable it.

 

I could really use some help here, not being able to access the Wired internet on my Desktop has really begun to affect how I do things.

 

EDIT: additional information

Here's what it looks like exactly:

http://img.photobucket.com/albums/v305/thamior/ConnectionFIOS.png

 

Oddly enough, I cannot see the Ethernet, Coax, or Wireless Accesss Point underneath Network (Home/Office).

 

The Router is an Actiontec MI424-WR Rev. D

The firmware is the latest, to my knowledge: 4.0.16.1.56.0.10.11.6

 

All 4 LAN ports are connected to something, though Port 1 is actually just an ethernet cable that goes nowhere. The WAN port is hooked up to something (not sure what, I'm the son of the owner of the house and I didn't bother to investigate, but I can find out what it's hooked up to if it's needed).

 

Port 1's light is off. Port's 2 and 3 flicker frequently as if they have activity, Port 3 is the one I've been trying to connect to with the Desktop computer upstairs, and is the one that I've connected to directly via a laptop just to make sure it wasn't an issue with one of the cables leading to the connection upstairs. So, it shows a lot of activity, what I see on my end on the Desktop is a "Local Only" connection that can't even see the router (opening a browser and typing in the proper IP address gives me a "can't connect" error page).Port 4's light is a bit more steady, but flickers occasionally.

 

The Wireless light goes steady for awhile, then flickers with activity, then goes steady.

 

LAN Coax, WAN Coax, WAN Ethernet, Power, and Internet are all steady lights (as to be expected I think).

Who Me Too'd this topic