Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

Who Me Too'd this solution

menchyk
Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎08-25-2008

Re: Fios Issues with Watching Netflix and Youtube - FIXED!!

(27,426 Views)

I was having this issue as well in the Pittsburgh area.  Here is what worked for me

 

I had a feeling it had something to do with the IP block. They pushed a new IP address and it was in the same IP block as the old one.. 74.111.114.xxx.

 

After dealing with support 3 times and several hours later I was unable able to solve the issue. I started exploring settings on my own.

 

Here is what I found... Releasing the DHCP lease on the router will release the old IP address. It should then it pick up a new IP address.  I did this until I got an IP address outside of that IP block. I also temporarily disabled the firewall within the router.

 

I have a quantum router and these are the steps to relase DHCP

  1. Log into your router at http://192.168.1.1
  2. Take note your IP address on the left side of the screen. You will need to compare it later in this process.
  3.  Click on the My Network icon at the top.
  4. Click Network Connections from the menu on the left.
  5. Click Broadband Connection
  6. Click Settings
  7. Scroll down and click Release under DHCP Lease
  8. Click Apply
  9. Click main at the top and then see if your IP address has changed.

Within that same settings area, toward the bottom is "Internet Connection Firewall"

  1. Uncheck it, click apply
  2. Test Netflix to see if it started working
  3. Go back in and re-check that box and hit apply.

I have been dealin with this for 2 weeks and this JUST worked for me tonight.  Let me know if it works for you

 

Screenshot 2017-12-26 19.29.27.png

 

View solution in original post

Who Me Too'd this solution
Modal Dialogue Title