quick menu

Who Me Too'd this solution

Silver Contributor III Silver Contributor III
Silver Contributor III
Posts: 399
Registered: ‎07-29-2015
(24,311 Views)

Hello WestcherNY50!

 

I think I know what the problem is. Your Netgear uses an IP subnet of 192.168.1.X/24 and the Verizon router also uses 192.168.1.X/24 for its network.

 

First, disconnect the ethernet cable going to the WAN of the FiOS gateway. Connect to it's network (either by ethernet or WiFi), and load the page http://192.168.1.1

 

The username and password are on a sticker on the side of the device.

 

Once you've logged in, Click the My Network button on the top navbar.  Then, click the Network Connections button on the side navbar. Lastly, click Network (Home/Office)

changeip1.jpg

After clicking the Network (Home/Office) button you'll be brought to a page with Network Properties. Scroll to the bottom and click the grey Settings button.

changeip2.jpgNow, go to the section that shows IP address:. You'll see a box here with 192.168.1.1. 

 

Change that to 192.168.99.1. 

changeip3.jpgAfter changing the address to 99, scroll down and click apply. 

Now, reconnect to the ethernet cable from the LAN of the netgear to the WAN of the FiOS gateway, and reboot the gateway.

 

Now, reboot all your set top boxes and check if they work again.

 

To disable WiFi, connect to the FiOS gateway's wifi network, and open the webpage of http://192.168.99.1. This is the same username / password as before.

 

Click Wireless Settings from the top navbar, select Basic Security Settings on the left side navbar, then turn both 2.4 GHz Wireless: and  5 GHz Wireless: to Off. Scroll down, and click apply. 

 

Note you do NOT want your G1100 as primary here as you create something called a double NAT, which while everything will appear to work well at first you will run into issues in the future, especially with gaming.

 

Edit: I missed your 2nd post about putting the netgear into access point mode. This is fine and won't cause a double NAT. Regardless, I'd still suggest you give the netgear another shot. 

 

Post back if you run into any issues!

Who Me Too'd this solution
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios