Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Who Me Too'd this topic

ralph2018
Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎06-02-2018

3 Devices Say "Unable To Connect" to FiOS Wi-Fi When Password is Correct!!

(4,580 Views)

My FiOS Internet service was a MI424WR Rev I router. Everything worked no issues.
Then I upgraded to the new Quantum fios gateway router. Now 3 (2 of one type 1 of another different manufactures) of 10 wifi devices will not connect to the router.
We get password incorrect error? Was on the phone with tech for 2 hrs! No help. The answer is it's not the router.
Even though all devices worked on the previous equipment.
We have tried multiple items;
Like legacy settings - password change - SSID change individually and together. Router reset- device rests - just trying to connect the device that will not connect with nothing else connected etc.

 

We are not tech savvy so what can we do? Do we get a separate wifi device? Has anyone come across something like this?
In searching the forum I found the following;
https://forums.verizon.com/t5/Fios-Internet/Some-Devices-Say-quot-Unable-To-Connect-quot-to-FiOS-Wi-...
And another that was similar but it also had no answer as to how to fix.

Who Me Too'd this topic