×

Switch Account

Contributor megadude2112
Contributor
Posts: 2
Registered: ‎12-28-2018
(12,273 Views)

I received and installed the new FiOS TV One STBs - 2 VMS4100 DVRs and 4 IPC4100 Mini One STBs. I am experiencing audio sync problems with the VMS4100 DVRs. On the previous DVRs (VMS1100), I experienced the same audio sync issue (as a side note, the IPC4100 STBs do not experience the sync issue). However, I was able to correct the sync by changing the HDMI audio output setting to L-PCM. On the VMS1100, the internal settings could be accessed by holding down the D key on the remote (on the new remotes, there is no D key). Once in the settings, the HDMI audio could be changed to L-PCM.

 

Talking with a Verizon tech support rep this morning (who was very friendly and eager to help), he discovered that the FiOS TV One equipment is so new, that there is barely any support documentation available (at his level, anyway). So, he had to contact higher support. Initially, we reset the Quantum router and disconnected/reconnected the coax cable to the DVR. Didn't work. Then, he was able to find out that the internal settings menu can be accessed via the new remote by pressing Power, then the OK button twice. Worked like a champ. All the settings were present, to include the HDMI audio settings under User Settings. Sure enough, the HDMI audio output was set to AC3. Awesome. Scrolled down to the HDMI audio setting, and . . . discovered that there is no capability to modify the settings. Frustrating to say the least. The tech suggested using Component cables to connect the DVR to the TV; however, the new STBs do not have Component jacks - just RCA Composite (which I am not using!).

 

So, having laid out the situation, does anyone have any experience or technical knowledge of the Arris VMS4100 of how to modify the internal settings? Any information or suggestions would be much appreciated.

 

P.S. I have already changed the audio output settings via the normal user settings from Surround to Stereo, with no luck.

 

Thanks!

Who Me Too'd this topic