×

Switch Account

Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 7,512
Registered: ‎11-04-2008
(2,973 Views)

Look for an option called HDMI CEC or the like in your TV settings.

Turn that off.


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Who Me Too'd this solution