×

Switch Account

Nickel Contributor
Nickel Contributor
Posts: 31
Registered: ‎11-03-2010

FIOS TV One VMS4100 A/V Sync Issues

(8,797 Views)

I just recently upgraded to FIOS TV One which includes the VMS4100 media server and 3 clients.  I have an LG 70UH6350 TV (4K, UHD, HDR Pro) and a Vizio Soundbar SB4551 (5.1).  Prior to the FIOS upgrade I had the older Motorola  7232-P2 DVR  and several Motorola 7100 HD STB's. I never had the previous VMS 1100.  On my new VMS4100 I have noticed significant A/V sync issues.  I never had any A/V sync issues with the 7232 DVR.  The Vizio soundbar and the VMS4100 are both connected via HDMI with ARC - CEC enabled.  I have read that this was an issue for the VMS1100 about a year ago.  Back then it was recommended to go into user settings and set HDMI output to L-PCM as a workaround.  I also read that there was an update at that time that was going to fix the issue.  That thread seemed to die out in activity around that time so assuming that maybe an update was received to fix that issue on the VMS1100.  So now that I have the VMS4100 I am experiencing the same A/V sync issues that others reported in the past.   I tried the same workaround and it seems to have worked. I used an old remote and pressed the green D button for 10 seconds to get into user settings and set HDMI output to L-PCM. There is not much info yet on the new voice remotes with the VMS4100 but I found that you can get into user settings by pressing the power button and then the OK button twice. This will put you in diagnostics but then press the left arrow button to get to the main menu to select user settings. When pressing power off it may also turn off your TV so prior to doing this point the remote to a different area away from the TV so it does not turn off the TV and just the VMS4100 gets turned off, then press OK twice as described above.

 

I wanted to start this thread to help others since the VMS4100 is so new and to let it be known that these boxes are having the same issue reported over the years with other prior STB's. I want to make it known to Verizon so that hopefully there will be a fix for this and the workaround will not be necessary.  My VMS4100 is at release APR6.0, Build Number 22.45.

Who Me Too'd this topic