×

Switch Account

Who Me Too'd this solution

Silver Contributor V Silver Contributor V
Silver Contributor V
Posts: 198
Registered: ‎01-01-2018
(656 Views)

When you connect a computer to your G1100 router using DHCP a dns record is created in the router's DNS that allows you to gain access to a device using a name instead of the device's local IP address. It is formated as <hostname>.fios-router.home.

 

Aka if you have a computer whose's hostname is set to DESKTOP-123456G, the router will register a DNS record named desktop-123456g.fios-router.home. This is a feature provided as a convience. 

 

By providing fios-router.home as a dns suffix this allow you the ability to connect to the example host name above by only needing to type in desktop-123456g to access a resource provided by that device, your operating system will automatically append fios-router.home to the end if only desktop-123456g does not exist, but you will not see it.

 

In your case the real issue is that your computer is trying and failed to access a Domain COntroller on your network. If you use a Domain Controller, this error is relevant to you because this error means your Domain Controller is offline or inaccessible to this computer.

 

Domain Controllers are used when you have Active Directory set up on your network.

 

If you are using Active Directory, it is either not configured properly or unavailable resulting in the error you are seeing.

 

Try this:

  • Open up windows explorer
  • On the left side you should see an option called This PC
    • Right Click on This PC and select Properties
  • On the following window the opens there should be a section called Computer name, domain, and workgroup settings

 

By setting your forwarding rules as

 

fios-router.home 192.168.1.1

You are telling your computer that the Domain Controller on on the router. This would not be correct ad the router does not handle any kind of active directory and is instead handled (typically) by a computer running a variant of Windows Server that has Active Directory Services enabled and is properly configured.

Who Me Too'd this solution