×

Switch Account

Who Me Too'd this solution

MVP Edg1 MVP
MVP
Posts: 1,116
Registered: ‎06-24-2018
(356 Views)

Sounds like you have both devices setup as a router which means you have different subnets. Do you need to have the FiOS wifi and Linksys wifi both on for wifi coverage? If not log into FiOS router and turn off the wifi. 

Next Google setting up your Linksys router in AP mode. When you do this your FiOS router will be the DHCP server. Everything will be in the same IP range. Reboot your devices so they all get IP's in the range of 192.168.1.X from the FiOS router.

If you do need FiOS router wifi turned on for better coverage. Make it and the Linksys SSID/WPA2 the same so your wifi credentials are the same throughout the house. Also make sure the 2.4 and 5 GHz radios are on non overlapping channels in both devices.

Who Me Too'd this solution