×

Switch Account

Silver Contributor III Silver Contributor III
Silver Contributor III
Posts: 305
Registered: ‎12-06-2010
(583 Views)

Get into box service menu: power off at box, OK2x, left arrow,  user menu, scroll to additional HDMI settings, look at audio delay. If it's on auto, try 150, hit ok. Restart box. If video is still behind audio increase delay value. If you don't have Fios one box, menu is: power off at box, then OK, Menu quickly. Then scroll to additional HDMI settings. Same after that. If that doesn't work, tell me how you have TV and soundbar hooked up.

Who Me Too'd this solution