×

Switch Account

Bronze Contributor III Bronze Contributor III
Bronze Contributor III
Posts: 281
Registered: ‎12-06-2010
(493 Views)

Any chance HBO is set as the default channel for powering on the box? Try going into menu, settings, system, Fios TV One settings, Power on channel. If it's set to last, toggle to Fios tv 1, close menu, turn box off, box back on, back to that setting and change to last channel. Might work......

 

Who Me Too'd this solution