×

Switch Account

Who Me Too'd this topic

Contributor Muller0317
Contributor
Posts: 4
Registered: ‎09-21-2017
(1,052 Views)

I've been searching the internet and these forums for days and just can't seem to get a definitive answer on if this setup is possible and if so, the best way to do it. My house currently has Fios gigabit service with TV. The router is the Quantum Gateway G1100 one with the ethernet cable from the ONT box connected to it and then also the coax cable connected to it for the cable boxes and all their features. Then in my basement I have the Motorola MoCA 2.0 Bonded adapter hooked up which connects to a Nighthawk router via ethernet. I have this MoCA setup in my basement because that is where all my devices are located and I preferred to have them all connected via ethernet. Also the location of the G1100 router would give me terrible connection in the basement. This current setup has been working for me but I wanted to see if I would be able to get even faster speeds in my basement with the Motorola MoCA adapter and Nighthawk router because I know the MoCA capability that is built into the G1100 router is only MoCA 2.0.
So I just purchased one of the new goCoax MoCA 2.5 adapters just to test it out and see how it is. My goal is to use that MoCA 2.5 adapter to replace the MoCA of the G1100 but still use the G1100 as the main router since it's sufficient for everyone else in my house. I started messing around with the whole setup today and it seems to be working but I just feel like something is wrong somewhere in the setup/network.
What I did was disconnect the coax cable that was connected to the G1100 and connect it to the connector on the goCoax MoCA 2.5 adapter that's labeled MoCA, but left the ethernet cable that comes from the ONT box connected to the G1100 to provide the internet to the rest of my family. I left the coax connector on the MoCA 2.5 adapter that's labeled TV empty. Then for some reason I connected an ethernet cable from the LAN port on that MoCA adapter to a LAN port on the G1100. I tested all the cable boxes in my house as well as all their features like On Demand, Guide, Menu, DVR, etc and everything seemed to be working properly.
I guess my questions are do I have to connect that ethernet cable from the MoCA 2.5 adapter to a LAN port on the G1100 like I currently have or is this causing some sort of issues? Also I read in various other forums that I should change the frequencies of my MoCA adapters but I can't seem to figure out how to do that. I know all this probably seems a little extra and unnecessary but I want to be able to get the fastest possible speeds in my basement with all my devices connected to ethernet because I have my PLEX Server, PS4, Apple TV and multiple Macs down there and there's no way to run ethernet to my basement. And I also let my dad know that if I am able to get this set up correctly then he would be able to stop paying monthly for the G1100 router from Verizon and use one of the various routers we already have in the house that aren't being used.
Sorry for all the rambling and thank you in advance for any help/advice, I truly appreciate it because this has been driving me crazy!

Who Me Too'd this topic