×

Switch Account

Copper Contributor ff1690
Copper Contributor
Posts: 10
Registered: ‎06-02-2019

Hi -

I have a TV One box and a FIOS-G1100 Router. I know this is not a router issue as I stream 4K via Netflix/YT app's on my 4K TV and Netflix/YT app's on my Blu Ray player.

 

Setup: Everything is hard wired. From my router to my TV One Box to my 4K amp to my 4K Samsung TV.

 

1) If I open the Netflix/YT Apps on my TV or on my Blu Ray player I can stream in 4K.

2) If I open the Netflix/YT Apps on the FIOS TV One box I CANNOT stream in 4K.

 

I tried changing the resolution in settings on the FIOS One box: Settings/Video settings/video format to 2160P 16:9 and I get the error: unable to change to the selected video format, it may not be supported on this TV or cannot be changed at this time.

 

As I can stream 4K, as detailed above, from app's on all other devices I know all cabling and setups are fine and work. I just cannot stream 4K from the FIOS One box. I reset everything and still no 4K from the FIOS One box Netflix/YT apps.

 

Is there something I am missing? FIOS states that the TV ONE box is capable of streaming in 4K. Any help appreciated. Any idea appreciated.

 

Thanks,
Jimm

Who Me Too'd this topic