Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
KBW
Contributor
Contributor
Posts: 2
Registered: ‎10-19-2019

IPC1100 with 3560G switch

(823 Views)

I have a VMS1100 and four IPC1100s.  The IPC1100s all use ethernet for content delivery.  I recently changed my network setup and now they no longer work.

 

Previously, my Verizon Gateway (port LAN1) connected to a Linksys business class 24 port gigabit switch (port Gi24).  All wired connections had internet access and all IPC1100s worked properly.

 

I ran out of room on the Linksys switch, so I recently configured a 48 port Cisco Catalyst 3560G switch to replace the Linksys.  LAN1 on the Verizon gateway is wired to Gi0/48 on the 3560.  Everything works properly, except for the IPC1100s.  They will connect to the network, pull an IP address, and show guide data, however the live video just a black screen.

 

I have confirmed that: 

- The IPC is pulling a valid IP address from my DHCP server

- The IPC is in the same subnet as the VMS

- Both the IPC and the VMS are pingable at their respective IP addresses

- The IPC can access guide data and other Fios widgets

- If I wire the IPC directly to the Verizon gateway LAN port, or wire it through the old Linksys switch (ie: IPC --> Linksys --> VZ Gateway), it works properly

- There is traffic flowing through the associated port on the 3560

 

It seems like a 3560 configuration issue, but I'm at a loss as to where to start.  Is there something special these IPC clients need in order to show live TV?

Who Me Too'd this topic
Modal Dialogue Title