×

Switch Account

Who Me Too'd this topic

Contributor
Contributor
Posts: 1
Registered: ‎12-01-2019

Unable to login to router using myfiosgateway

(2,486 Views)

I was having trouble with my Verizon Fios router Mi424wr - connection was spotty and unreliable, so I tried logging in to the router to check the settings. I got redirected to myfiosgateway.com, and was prompted for a password. I used the password from the sticker on the side of the router, but that didn't work. I also tried 'password', 'admin', the serial number, and anything else I could think of. No dice. I reset to factory default, and tried all the passwords again. Still no luck. Eventually I chatted with Verizon tech support, and they reset the router password to a simple string of numbers. That didn't work. I even gave the tech remote access to my computer so they could try, and that didn't work.

 

I gave up on checking the router settings, and tried bypassing it by connecting directly to the DSL modem. That fixed the connection issue, so I figured the router was just shot, and bought a new one - a g1100. Now I've got that setup, and the internet connection is fine, but I STILL can't login to the new router. Just like last time, I tried the password on the sticker, tried 'admin', 'password', <blank>, serial number. Nothing works. I can't believe I have the same issue with a different router again. Any ideas on what could be preventing me from logging in to the router to change the settings? This "myfiosgateway" is starting to drive me nuts since it used to be so easy to connect to my router to adjust the settings.

Who Me Too'd this topic