×

Switch Account

Who Me Too'd this topic

Contributor Boredom
Contributor
Posts: 1
Registered: ‎01-13-2020
(594 Views)

I recently (last week) upgraded my old Actiontec router (MI424WR Rev 1) to the Quantum router, model Number G3100. Prior to the upgrade, I had port forwarding configured for RDP and several other applications. After the upgrade, and setting the same forwarding rules, I cannot RDP into any machines using my external IP address, but I can still access them using their internal addresses.

 

I've tried configuring multiple ports, directly connecting one of the machines to the Quantum router, disabling the firewall on the router entirely to allow all inbound connections, and nothing appears to work. There are no log entries in the router's firewall logs either, which I find somewhat suspect.

 

I have also tried disabling the machine's firewall (the one I want to RDP into) to rule it out as the cause. That had no effect, and the firewall logs (before I disabled it) do not show any DENY packets for inbound RDP connections, so I'm 99.99999% that it isn't the machine configuration. Plus, it works from internal connections.

 

I've also tried opening a different port, not RDP, and have the same results. I can access it (a simple TCP listener app) internally, but I cannot access it using my public IP address and mapped port (9999 in this case).

 

Here is a photo of the current configuration of the RDP mapping. This same configuration worked prior to the upgrade.

 

PF.PNG

Who Me Too'd this topic