×

Switch Account

Who Me Too'd this solution

Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,842
Registered: ‎06-24-2018

Re: MoCa & Ethernet ports both active?

(1,573 Views)

Oh my mistake. I thought you were using a new Verizon router. That changes things a little bit. 

 You can configure your old Verizon router as a MoCA adapter by logging in and making these changes...

Login into the router at 192.168.1.1

My Network > Network Connections  > Network (Home/Office) > Settings 

Change the 192.168.1.1 to 192.168.1.X and scroll down and disable the DHCH Server and Apply. Make sure the IP you change to is the same as your router's subnet and not an IP that's in use already. Connect your router LAN to Verizon router LAN then reboot you STBs.

An easier method would be getting a MoCA adapter. You will take the LAN of your router and connect to the ethernet port of the adapter. Then take the coax from the old Verizon router and connect to the adapter. Reboot your boxes. Then they will have Channel Guide again. 

View solution in original post

Who Me Too'd this solution