Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu

Who Me Too'd this topic

Posts: 1
Registered: ‎04-05-2020

G1100: cannot get port forwarding to work except for VPN


I configured my router in the past for remote VPN, it works fine. Now I'm trying to add a Plex server (port 32400) and cannot get it to work no matter how much hair I pull out of my head.


I set the security to low, as was suggested somewhere else (it was medium):


Screen Shot 2020-04-05 at 1.51.59 PM.png

Now add the rule. I tried 32400 -> 32400, nothing, so tried 32399 -> 32400 to try something else. Using an external service the port doesn't respond ( I ran a port scanner on my LAN, 32400 shows up TCP. So I added another rule to see if https was there:


Screen Shot 2020-04-05 at 1.51.41 PM.png

Here is the attempt to get to 443:


Screen Shot 2020-04-05 at 2.03.34 PM.png


What is just so crazy is that the VPN works! I unchecked the four boxes in the forwarding table, then Applied them, then tried again: VPN connect from iPhone on cellular data. So they do work, they just don't work for 32400 / 32399.


I read the manual section on Port Forwarding. I poked around in every setting on the Router I could find. Something is obviously wrong as no matter what I do I cannot get packets to flow.


Pointers would be most welcome!

Who Me Too'd this topic
Modal Dialogue Title