Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

Who Me Too'd this topic

grimjon
Contributor
Contributor
Posts: 3
Registered: ‎06-03-2020

5GHz, no internet connection with G3100

(7,074 Views)

Upgraded to gigabit with G3100 router 3 wks ago, and ever since a couple computers will not successfully connect to 5GHz band. They connect to the network, but immediately say "Secured, no internet." 

- router is in a crate (FiOS in a box) in the basement. Desktop is on the third floor
- SON turned OFF on the router (this is the second router we've tried) 
- 2.4 and 5GHz bands SSIDs separated and given different names
- Desktop running Windows 10 with a brand new Netgear wifi adapter supporting 802.11ac (same problem happened with old wifi adapter, also 802.11ac)
- phones and other computers can connect to the 5GHz band but not this computer
- when I look at the LAN DHCP log on the router, I can see the DHCPREQUEST and DHCPACK for this IP, but for some reason, after 30 seconds or less, it gives up and releases the connection without establishing a lease.
- After connecting to 5GHz, I checked the connection (ipconfig /all) and it seems to be getting an IP address on the private subnet (e.g., 192.168.1.156 prefered), but I cannot ping the default gateway from the desktop (100% packet loss).
- when I look at the connection in the "Network Connections" window, it does not show the network's SSID, and instead reports "Unknown Network."
- When looking at the Windows Event log, I see warning level DNS Client event "Name resolution for the name <various> timed out after none of the DNS servers responded."
- I've tried dynamic and static IP addressing on this adapter both, no difference
- I've tried Compatability, Legacy and Wifi 5 Only mode for the 5 GHz network, no difference
- I changed the DNS servers to use Google's rather than Verizon's
- I disabled IPv6, RSS, Autotuning and Taskoffload on the computer - nothing has worked
- I tried adding a Wifi extender to the setup ( a whole different nightmare) and that made no difference
- I was able to connect my work laptop to the 5GHz network sitting roughly 6" from the wifi adapter and got about 240MHz down
- I WAS able to connect this desktop computer to a 5GHz network via a mobile hotspot, so the issue appears to be in the router/network from the FiOS, or at the very least the compatibility of the adapter and that specific network

- Netgear tech support (adapter vendor) says they think it is the router

- Verizon tech support (I've talked to about 4 different people) all SWEAR it is the adapter

If anyone has any thoughts or anything else to try, I'd sure be appreciative

Who Me Too'd this topic
Modal Dialogue Title