Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you switch and bring your phone.

Who Me Too'd this solution

Posts: 3
Registered: ‎07-15-2020

Re: Unable to RDP via ethernet connection but able to do wirelessly


I have the answer now thanks to help from dslr595148.


I went in and checked the firewall settings to allow Remote Desktop and it appears I had to check both boxes for "Private" and "Public" for it to work.

Although the only change I made was swapping out the old ActionTec Router to the G1100, it appears the G1100 needs both boxes checked for it to allow RDP.

Previously, I just had "Private" checked.

Does not make any sense but it works.

View solution in original post

Who Me Too'd this solution
Modal Dialogue Title