Accessibility Resource Center Skip to main content
Get gifts fast with In-Store & Curbside Pickup or same-day delivery.

Who Me Too'd this topic

Contributor
Contributor
Posts: 5
Registered: ‎08-03-2020

FIOS + Own Router, adding an ethernet switch stops connection

(979 Views)

Hello All,

I've been having a lot of issues with FIOS and adding an ethernet switch.

I have FIOS 1GB Internet, and I'm using an Orbi Router, (No FIOS Modem) and I then run a 50 ethernet cable into my office to an ethernet switch, that goes to two computers, and occasionally a third. It worked fine for a few weeks and then suddenly stopped, anything connected to the switch will not connect to the internet. Once I remove the switch, and connect the ethernet cable directly to one computer, it works fine....To add to the story, I was using a Linksys router and went out and this expensive Orbi, but it hasn't solved the problem.

I tried Backhaul, and that worked for about 2 weeks and suddenly stopped.

I tried static IPs, same issue.

Replaced cabled from ONT to Orbi.

 

Technical Diagram:

ONT ethernet to WAN port on Netgear Orbi

Netgear Orbi LAN Port to 50 foot CAT 5e cable to Linksys Switch in Office
An Apple TV is also connected to one of LAN ports.

 

Here are my questions:
1. Is Verizon blocking the ethernet switch?
2. Is there a limit of the number of devices on one FIOS 1GB Internet connection.

3. Do I need a new ONT?
3. Is this a Verizon issue or Orbi issue?

 

Thanks,

Pete

FIOS 1GB Internet Connection

Who Me Too'd this topic