Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you switch and bring your phone.

Who Me Too'd this topic

soccastar001
Copper Contributor
Copper Contributor
Posts: 14
Registered: ‎05-22-2019

Can't get MoCa adapters to work

(908 Views)

I just got Fios Gigabit ethernet.  The Cat5 from the ONT comes into my house on the second floor where my office is and connects to the router there as well as a coax line from the wall.  I'm using my own router so I followed the instructions here:  https://forums.verizon.com/t5/Fios-Internet/Using-your-own-router-with-Verizon-FiOS/td-p/851632 and everything works great.  I do have both TV and internet service and all my data features on the set top box work (on demand, guide, messages) and my own router is working fine.

 

However I want to have a wired connection to my entertainment center on the first floor.  My house is wired for coax and everything I've looked up gave me the understanding that with just a MoCa adapter I could connect my entertainment center to the gigabit network.

 

Well I haven't been able to get it to work.  I've tried two different methods.  First I used a MoCa 2.5 adapter that had both a coax and ethernet out so I could connect my set  top box as well as my switch.  Doing this my set top box stopped being able to access data features like on demand and I had no network connection to my other devices like my XBox.  I removed the adapter and tested the direct line to the set top box again and the data features returned.

 

So I figured maybe that MoCa adapter was the issue so I tried another but this one only had ethernet out.  So I used a splitter, sent one end directly to the set top box (it worked fine) and the other to the MoCa adapter.  Unfortunately still no network connection on my XBox.

 

Finally I tested removing the set top box from the equation entirely in case the splitter was the problem.  Coax into MoCa into XBox.  Still no network connection.

 

What am I missing or doing wrong?

Who Me Too'd this topic
Modal Dialogue Title