Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
clem53
Platinum Contributor I Platinum Contributor I
Platinum Contributor I
Posts: 2,049
Registered: ‎12-06-2010

Re: Channels switching to SAP by themselves....can't turn off

(1,240 Views)

@Cayden
Ok, is this set to enable or disable: Main Menu > Settings > Audio & Video > Audio > Audio Passthrough. Try switching it to whatever isn't selected and reboot the box. Also you could look in the service menu for preferred language and make sure it is English.

Turn power off with switch at top of box. Quickly press OK 2X, press left arrow around circle button. Choose User Settings. You should see something like this:

 

Nilsa_VZ_0-1660261847810.png

 


ο Press the ▲ and ▼ keys to highlight the setting you wish to change.
ο Press the ► key to select an option.
ο To exit the setting and move to another setting, press the ▲ or ▼ key.
ο To exit the menu and save your settings, press the Power or Menu key

 

 

View solution in original post

Who Me Too'd this solution
Modal Dialogue Title