×

Switch Account

Who Me Too'd this topic

Copper Contributor krz
Copper Contributor
Posts: 15
Registered: ‎06-11-2009
(7,812 Views)

Hello. I have been having this problem for a few weeks now and it's at the point of it driving me absolutly insane. About 90% of the time if I go to connect to a secure site it will come back with Cannot find server. or Problem loading page (depending on the browser I use).

 

I have tried with IE/FF and both give the same problems.

 

If I wait upwards of 10 minutes eventually it will load. This happens primarily on https/ssl and maybe once in a blue moon on a regular sites. I have changed my MTU to 1500, my TCP RWin to 128480 (20Mbit down) and still not helping. Have disabled my antivirus, same problem, not behind a firewall, did a scan for malware/spyware and nothing. It's starting to upset me now because it's causing me to lose time with work since I have to log in online just to go to work.

 

I'm out of ideas and if anyone has any suggestions it would be appreciated.

 

Also I am using the 4.2.2.1 DNS server as well :\

Who Me Too'd this topic