Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

Forum access is pathetic

SOLVED
Reply
viafax999
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,161
Registered: ‎11-10-2009

Forum access is pathetic

Message 1 of 16
(23,225 Views)

2+ minutes to post a response is pretty sad!!

1 ACCEPTED SOLUTION

Accepted Solutions
Smith6612
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,635
Registered: ‎12-15-2010

Re: Forum access is pathetic

Message 5 of 16
(23,135 Views)

The strange part is, the delay so far has been seemingly isolated to Verizon DSL/FiOS connections. I can immediately switch to my company's VPN or to a mobile phone and get immediate response.

 

In the past two days I've noticed the problem tends to be worse around 8PM Eastern. Even though my DSL has been a bit messed up, it looks like I'm seeing page hangs from the domains vrzn.i.lithium.com (serves a lot of static content for the forums). Tonight it seems that I am hitting some issues with the actual forums.verizon.com domain. The problem seems to come and go, similar to the issues I have with Gawker sites and their own CDN loading content at 1KB/s (which on sites like Kotaku, turns into a disaster really fast with the animated GIFs jamming up the comments).

 

The next time it happens I'll try to get a few traces of the loading activity from the browser.

View solution in original post

15 REPLIES 15
anonFios
Bronze Contributor II
Bronze Contributor II
Posts: 131
Registered: ‎01-08-2013

Re: Forum access is pathetic

Message 2 of 16
(23,219 Views)
I've noticed a huge slowdown recently as well.

But considering the overall performance of Fios this past year, it actually seems rather appropriate and fitting.
viafax999
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,161
Registered: ‎11-10-2009

Re: Forum access is pathetic

Message 3 of 16
(23,198 Views)

Had the same issue about a week back.  One of the the CLs pushed it on some back door access to tech support they have and was fixed in about 10 minutes, maybe they could do it again??

 

viafax999
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,161
Registered: ‎11-10-2009

Re: Forum access is pathetic

Message 4 of 16
(23,180 Views)

@viafax999 wrote:

Had the same issue about a week back.  One of the the CLs pushed it on some back door access to tech support they have and was fixed in about 10 minutes, maybe they could do it again??

 


OK

So now it works again, but why do we have to put up with minute + response times?

I see no answer that I can say was a vaild response as a fix, so why is the question/comment moved to "suggestions for this community"?

I think more preferable would be to move to "fix whatever keeps causing thsi issue"

as apparently it is now resolved without anybody commenting on what was causing the issue.

Smith6612
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,635
Registered: ‎12-15-2010

Re: Forum access is pathetic

Message 5 of 16
(23,136 Views)

The strange part is, the delay so far has been seemingly isolated to Verizon DSL/FiOS connections. I can immediately switch to my company's VPN or to a mobile phone and get immediate response.

 

In the past two days I've noticed the problem tends to be worse around 8PM Eastern. Even though my DSL has been a bit messed up, it looks like I'm seeing page hangs from the domains vrzn.i.lithium.com (serves a lot of static content for the forums). Tonight it seems that I am hitting some issues with the actual forums.verizon.com domain. The problem seems to come and go, similar to the issues I have with Gawker sites and their own CDN loading content at 1KB/s (which on sites like Kotaku, turns into a disaster really fast with the animated GIFs jamming up the comments).

 

The next time it happens I'll try to get a few traces of the loading activity from the browser.

SteveVi
Nickel Contributor
Nickel Contributor
Posts: 30
Registered: ‎02-19-2014

Re: Forum access is pathetic

Message 6 of 16
(23,111 Views)

Forum perfomance is awful--funny when you consider that Verizon positions itself as a top tier high speed internet service provider.  I have 50Mbps FiOS service and it takes MINUTES for pages to load.  Doesn't do much to reduce the frustration level when you're looking for answers to problems. 

glnz
Bronze Contributor I
Bronze Contributor I
Posts: 71
Registered: ‎03-28-2011

Re: Forum access is pathetic

Message 7 of 16
(22,887 Views)

  

"Pathetic" is being kind.

 

Nothing shows up Vz's sheer incompetence than the design and performance of this Forum. 

 

I CANNOT log in at all using Firefox.  No matter how much I relax its security settings.

 

It has taken me four days FINALLY to be able to log in now on IE.  I had to undo EVERY SINGLE SECURITY SETTING on my IE and DELETE EVERY SINGLE COOKIE AND REMEMBERED EVERYTHING on my IE in order to be able to log in.

 

It is NOT POSSIBLE to log in to this forum if one has already logged in to My Verizon or webmail.verizon.net.

 

Before i finally tried one last time, I had emailed lithium to beg them to help, but they refused.  And I have noticed that ALL their forums absolutely stink.

 

Every move on this forum is incredibly slow.  It is designed to run a million useless scripts before doing what you want.

 

Sheer total incompetence.  Verizon runs this forum as if it were the Soviet Union.

 

KaLin
Khoros Partner
Khoros Partner
Posts: 2,739
Registered: ‎09-10-2008

Re: Forum access is pathetic

Message 8 of 16
(22,881 Views)

@glnz wrote:

  

"Pathetic" is being kind.

 

Nothing shows up Vz's sheer incompetence than the design and performance of this Forum. 

 

Before i finally tried one last time, I had emailed lithium to beg them to help, but they refused.  And I have noticed that ALL their forums absolutely stink.

 


I apologize for the issues you had in logging in to the forums.  While Lithium provides the forum platform, Verizon has total control over the registration and login process.  For that reason, Lithium was unable to provide any assistance with your login issue. 

 

Verizon has also posted an announcement on the home page of the forums about the login/registrations issue and that they are aware of the issue and are working to correct it.

If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer that solved your issue as the accepted solution.

glnz
Bronze Contributor I
Bronze Contributor I
Posts: 71
Registered: ‎03-28-2011

Re: Forum access is pathetic

Message 9 of 16
(22,875 Views)

  

KaLin - Nice to see you here, but your explanation won't cut it.

 

This Forum has ALWAYS been terrible and has ALWAYS had severe log-in and response problems.  Nothing new at all.

 

This Forum needs a complete makeover - most especially by getting rid of Lithium.

ChrisB_VZ
Administrator Administrator
Administrator
Posts: 170
Registered: ‎10-17-2013

Re: Forum access is pathetic

Message 10 of 16
(22,851 Views)

Good afternoon,

As I mention in our email coorispondance, I worked with the Lithium team to come up with a recomendation on this issue. Your mention of cross-scripting rang a bell. The cross-site scripting warning comes from the NoScript extension. I checked mine, and I did have to manually enter an exclusion for the Verizon sign-in page at some point in the past. What you need to do is to open NoScript Options to the Advanced tab, and click the XSS tab. The following needs to be entered under Anti-XSS Protection Exceptions (including the caret), followed by clicking "OK":

 

^https://signin.verizon.com/sso/authsso/communityLogin.jsp

 

That should fix the issue.


What level of security do you select for your browsers typically?

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title