Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

E-MAILING PICTURES

SOLVED
Reply
twan60
Contributor
Contributor
Posts: 4
Registered: ‎11-29-2010

E-MAILING PICTURES

Message 1 of 10
(4,612 Views)

I just got the Verizon FIOS package but we are having problems viewing pictures.The problems is we cannot view them it lets you have an attempt to download or save but when you press either of them it tells you the picture has been deleted or move anyone have any help.We did call a tech help and they were a bit fooled by it as well and could not fix it either .

 

In short we cannot view pictures sent to us by phone.but any where else on the computer if we save a picture off a camera not a problem.

Thanks for any help a little frustrated

1 ACCEPTED SOLUTION

Accepted Solutions
Justin
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,173
Registered: ‎08-05-2008

Re: E-MAILING PICTURES

Message 6 of 10
(4,434 Views)

 


@twan60 wrote:

I am on widows using internet explorer,I do not know what rich or basic  interface means.However I did let a tech sign on thru a remote she down loaded fire fox to see if she could do it that way also with the same results.there is a ticket numer on file for this


 

I had my daughter-in-law send me a picture attached to an email from her Blackberry and have viewed that picture and saved that picture succesfully using the Verizon webmail interface in both Firefox and Internet Explorer. So it can work, and at this point I have no idea why you are having problems.

 

Verizon webmail offers two interfaces, rich and basic. Rich is aimed at high (or at least higher) speed internet users while basic is primarily aimed at low(er) speed users. You choose which one you want to use in the General Settings area of My Settings in the webmail interface. I used the Rich interface on IE and successfully used both the rich and basic interfaces in Firefox during my testing.

 

I intended to provide several screen shots showing the steps I went through, but apparently something is broken here in the Forums and at least for now I can't do that. When (or maybe if) Verizon fixes the Forum issue I will try to remember to come back and post the screen shots.

 

I really don't know where to suggest you go to get help here. The web interface works fine for me, and I don't see any easy way to pin down what is causing your problem, you may need to get some onsite technical help (not from Verizon but from some local computer service company). On second thought though, have you tried using IE with no extensions or ad-ons? Maybe you have some option set or ad-on installed that might be interferring with this function.

 

Wish I could be of more help.

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
QIP6416-P1, IMG 1.8, Build 02.54
Keller, TX 76248

View solution in original post

9 REPLIES 9
musicseawater
Contributor
Contributor
Posts: 6
Registered: ‎11-29-2010

Re: E-MAILING PICTURES

Message 2 of 10
(4,582 Views)

Okay, you want to SAVE the photos, after which a window will open suggesting that you save them in your Documents Folder, click OKAY.

After they're saved, click Start>> My Documents>> My Pictures and click.

You're photo folder will open, allowing you to view the flicks you just saved.

Good luck!  Smiley Wink

twan60
Contributor
Contributor
Posts: 4
Registered: ‎11-29-2010

Re: E-MAILING PICTURES

Message 3 of 10
(4,523 Views)

Thanks for answering.

But as I said it does not let you save it tells you the item has been moved or deleted. It does not even show you the picture so why would you save something before you even viewed it??Try sending yourself a picture and open it or save it neither works

 

Justin
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,173
Registered: ‎08-05-2008

Re: E-MAILING PICTURES

Message 4 of 10
(4,509 Views)

 


@twan60 wrote:

Thanks for answering.

But as I said it does not let you save it tells you the item has been moved or deleted. It does not even show you the picture so why would you save something before you even viewed it??Try sending yourself a picture and open it or save it neither works

 


 

Works for me on Windows with Firefox using the Rich interface. I created an email, attached a picture, sent it to myself, and was able to both open and save the picture just fine. Maybe it is an environment thing: are you using the Rich or Basic web interface, what browser are you using, are you on Windows or MAC, etc. Give us more details and maybe somebody can help.

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
QIP6416-P1, IMG 1.8, Build 02.54
Keller, TX 76248

twan60
Contributor
Contributor
Posts: 4
Registered: ‎11-29-2010

Re: E-MAILING PICTURES

Message 5 of 10
(4,456 Views)

I am on widows using internet explorer,I do not know what rich or basic  interface means.However I did let a tech sign on thru a remote she down loaded fire fox to see if she could do it that way also with the same results.there is a ticket numer on file for this

Justin
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,173
Registered: ‎08-05-2008

Re: E-MAILING PICTURES

Message 6 of 10
(4,435 Views)

 


@twan60 wrote:

I am on widows using internet explorer,I do not know what rich or basic  interface means.However I did let a tech sign on thru a remote she down loaded fire fox to see if she could do it that way also with the same results.there is a ticket numer on file for this


 

I had my daughter-in-law send me a picture attached to an email from her Blackberry and have viewed that picture and saved that picture succesfully using the Verizon webmail interface in both Firefox and Internet Explorer. So it can work, and at this point I have no idea why you are having problems.

 

Verizon webmail offers two interfaces, rich and basic. Rich is aimed at high (or at least higher) speed internet users while basic is primarily aimed at low(er) speed users. You choose which one you want to use in the General Settings area of My Settings in the webmail interface. I used the Rich interface on IE and successfully used both the rich and basic interfaces in Firefox during my testing.

 

I intended to provide several screen shots showing the steps I went through, but apparently something is broken here in the Forums and at least for now I can't do that. When (or maybe if) Verizon fixes the Forum issue I will try to remember to come back and post the screen shots.

 

I really don't know where to suggest you go to get help here. The web interface works fine for me, and I don't see any easy way to pin down what is causing your problem, you may need to get some onsite technical help (not from Verizon but from some local computer service company). On second thought though, have you tried using IE with no extensions or ad-ons? Maybe you have some option set or ad-on installed that might be interferring with this function.

 

Wish I could be of more help.

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
QIP6416-P1, IMG 1.8, Build 02.54
Keller, TX 76248

dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,204
Registered: ‎09-24-2008

Re: E-MAILING PICTURES

Message 7 of 10
(4,388 Views)

 


@Justin wrote:

 

Verizon webmail offers two interfaces, rich and basic. Rich is aimed at high (or at least higher) speed internet users while basic is primarily aimed at low(er) speed users. You choose which one you want to use in the General Settings area of My Settings in the webmail interface. I used the Rich interface on IE and successfully used both the rich and basic interfaces in Firefox during my testing.

Wish I could be of more help.

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
QIP6416-P1, IMG 1.8, Build 02.54
Keller, TX 76248


Correct, as shown in this sample screen shot..

 


Screenshot.jpg

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Justin
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,173
Registered: ‎08-05-2008

Re: E-MAILING PICTURES

Message 8 of 10
(4,353 Views)

OK, it looks like someone at the Forums has fixed the image posting issue I had last night, so here is what I see when I receive an email with an attached picture, and how I view and/or save the picture (I have blacked out the email addresses for privacy).

 

Here is the email (that I saved in a directory called Save so it didn't accidentally get lost):

 

opened_email.jpg

 

It shows one attachment, which I have circled. I clicked on the circled link and got this:

 

Click_attachment_1.jpg

 

So I then clicked on the link here and the following window poped up:

 

Click_attachment_2.jpg

 

I first selected the "open with" option and the picture displayed just fine in the Windows Photo Viewer, I then chose the "save" option and the picture was saved just fine.

 

I hope this helps some. I wish I had an answer for you, but does what you see remotely resemble what I have shown?

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
QIP6416-P1, IMG 1.8, Build 02.54
Keller, TX 76248

 

 

 

 

twan60
Contributor
Contributor
Posts: 4
Registered: ‎11-29-2010

Re: E-MAILING PICTURES

Message 9 of 10
(4,175 Views)

Thank you for your help I switch to rich text and had to go on the classic view and it worked I now can get pictures off the e-mail but in the classic view only not in the new view and that for me is good enough,I at least can get the picture. NOT too concerned that it does not work in new view unless Verizon gets rid of classic view..

Again thanks for you help

Justin
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,173
Registered: ‎08-05-2008

Re: E-MAILING PICTURES

Message 10 of 10
(4,158 Views)

Great! Glad to hear it is now working.

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
QIP6416-P1, IMG 1.8, Build 02.54
Keller, TX 76248

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title