Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

Email Settings - ONCE AND FOR ALL

Reply
tekgeek1
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎08-16-2010

Email Settings - ONCE AND FOR ALL

Message 1 of 8
(2,802 Views)

OK guys, I need some help getting the REAL information on these ever changing FIOS email settings.  So I was using the older incoming.verizon.net and outgoing.verizon.net addresses but now nothing is working.  There has been talk that the yahoo addresses used to work...there has been talk about using pop.verizon.net and smtp.verizon.net...now I can get NOTHING working.  What are the CORRECT settings for MS Outlook?    😞

7 REPLIES 7
armond_in_nj
Gold Contributor IV
Gold Contributor IV
Posts: 1,416
Registered: ‎04-10-2012

Re: Email Settings - ONCE AND FOR ALL

Message 2 of 8
(2,786 Views)

@tekgeek1 wrote:

... What are the CORRECT settings for MS Outlook? ...


You don't mention your Outlook version, however you should still be able to locate your required settings by starting on this page:

 

http://www22.verizon.com/support/residential/internet/highspeed/email/setup+and+use/questionsone/867...

tekgeek1
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎08-16-2010

Re: Email Settings - ONCE AND FOR ALL

Message 3 of 8
(2,782 Views)

"Cannot connect to pop.verizon.net"

walt178
Gold Contributor II
Gold Contributor II
Posts: 991
Registered: ‎11-06-2012

Re: Email Settings - ONCE AND FOR ALL

Message 4 of 8
(2,772 Views)

@tekgeek1 wrote:

OK guys, I need some help getting the REAL information on these ever changing FIOS email settings.  So I was using the older incoming.verizon.net and outgoing.verizon.net addresses but now nothing is working.  There has been talk that the yahoo addresses used to work...there has been talk about using pop.verizon.net and smtp.verizon.net...now I can get NOTHING working.  What are the CORRECT settings for MS Outlook?    😞


Check out the following link.

 

http://products.secureserver.net/email/email_outlook.htm

tekgeek1
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎08-16-2010

Re: Email Settings - ONCE AND FOR ALL

Message 5 of 8
(2,762 Views)

That's a new setting that I have not seen before - does it work for anyone else?

qrk
Contributor
Contributor
Posts: 2
Registered: ‎12-28-2011

Re: Email Settings - ONCE AND FOR ALL

Message 6 of 8
(2,562 Views)

This is how I set up my email client:

 

POP:

pop.verizon.net

port: 995

SSL enabled

 

SMTP:

smtp.verizon.net

port: 465

SSL enabled

 

About 2 years ago, they changed the port numbers and required SSL.

This week, they changed the server addresses from incoming.verizon.net and outgoing.verizon.net.

Presently, both server addresses are working.

 

For those using Eudora, in Secure Sockets when Sending, select 'Required, Alternate Port' in both the Generic Properties and Incoming Mail tabs for the account settings. Using Alternate Port forces Eudora to use port 995 & 465.

 

mwinnick
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎12-28-2011

Re: Email Settings - ONCE AND FOR ALL

Message 7 of 8
(2,525 Views)

I tried to modify my iPad Mail settings (which I noticed had the old, old ports). I got a message first that the server couldn't be reached, then it just took forever to connect and didn't, and then got some message about not supporting SSL  Frankly I didn't have the time to redo everything but I know I got the pop and smtp right as well as the new ports and the SSL. So, my question, before I waste a lot of time, are these the same settings that I need to make to my Mail client on the iPad?

tlb
Bronze Contributor II
Bronze Contributor II
Posts: 167
Registered: ‎03-17-2013

Re: Email Settings - ONCE AND FOR ALL

Message 8 of 8
(2,264 Views)

>>qrk: For those using Eudora, in Secure Sockets when Sending, select 'Required, Alternate Port' in both the Generic Properties and Incoming Mail tabs for the account settings. Using Alternate Port forces Eudora to use port 995 & 465.

 

Thank you very much for mentioning the proper entry for Secure Sockets fields! It is what allowed me to finally get Eudora's Send command to work correctly with the new server settings.

 

For any other Eudora users, I have outlined all of the fields that need to be changed in Eudora in the thread "Eudora & server changes":

http://forums.verizon.com/t5/Verizon-net-Email/Eudora-amp-server-changes/td-p/551673

 

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title