Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

Eudora, new to FIOS - can't send email

Reply
tlb
Bronze Contributor II
Bronze Contributor II
Posts: 167
Registered: ‎03-17-2013

Re: Eudora, new to FIOS - can't send email

Message 21 of 26
(1,763 Views)

>>thunderbird: A casual user, like myself. can't change the server ports in Eudora 7 to match the new Verizon criteria of 995 for POP3 server and 465 for SMTP server.

 

Why not?

 

While I didn't find the following necessary for using Eudora with the new Verizon settings on my Win7/64bit system, you might find it helpful:

 

With Eudora closed, check the Eudora software installation folder for a subfolder “extrastuff” for the file “esoteric.epi” copying the file to the main Eudora installation folder. This will add a “Ports” option near the bottom of the Tools > Options list which will allow the specification of a number of different ports. This is not required and specifying the new SMTP port (465) in the appropriate Ports option field does not speed up the send/outgoing mail processing.

 

Also, take a look at the "Eudora & server changes" thread where I outlined the changes I made due to the new server info--scan through the entire thread because there were a couple of typos I made in my first posts and I couldn't edit those initial posts (you have to post 6 times to be able to end a post and you can't go back and edit posts 1-5) so I wrote new posts with the corrections. I hope you will find the thread useful.

 

I also use Thunderbird for a few of my other email accounts and it's nice being able to use both Eudora and TBird...'-}}

 

PMetz3
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎05-24-2013

Re: Eudora, new to FIOS - can't send email

Message 22 of 26
(1,632 Views)

I'm a new Verizon FiOS customer, a long-time user of Eudora (7.1), and ran into the same problem.  The problem is simple and has a simple solution, but it took me a lot of searching on the web to find it.  The problem is that Verizon uses "alternate" ports from those that Eudora is normally setup to use.  Verizon requires port 995 for the incoming mail from the POP server (pop.verizon.net), and requires port 465 for the outgoing mail to the SMTP server (smtp.verizon.net).  Normally Eudora uses port 110 for incoming and port 25 for outgoing (which can also be set to port 587 by checking a box in the Tools/Options/Sending Mail display).  However, if one selects "Required, Alternate Port" in the "Secure Sockets when Receiving" field (reached via Tools/Options/Checking Mail), Eudora will use port 995 for incoming mail, as Verizon requires.  And if one selects "Required, Alternate Port" in the "Secure Sockets when Sending" field (reached via Tools/Options/Sending Mail), Eudora will use port 465 for outgoing mail, as Verizon requires (be sure the port 587 box is not checked).  For more info, you can read about Verizon's mail server requirements at http://www22.verizon.com/support/residential/internet/fiosinternet/email/setup+and+use/questionsone/...  You can read about the Eudora mail settings at http://www.calweb.com/email-setup/eudora.html#How_to_set_port_numbers__SSL__and_alternate_SMTP_login..._ (note that all the spaces are really underscores in this address). What I've described is for Eudora 5.1 and later, running on Windows.  It's reported that Macintosh settings are similar, but are located in different places ("SSL," "Personalities," "Personality Extras").

PMetz3
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎05-24-2013

Re: Eudora, new to FIOS - can't send email

Message 23 of 26
(1,632 Views)

I'm a new Verizon FiOS customer, a long-time user of Eudora (7.1), and ran into the same problem. The problem is simple and has a simple solution, but it took me a lot of searching on the web to find it. The problem is that Verizon uses "alternate" ports from those that Eudora is normally setup to use. Verizon requires port 995 for the incoming mail from the POP server (pop.verizon.net), and requires port 465 for the outgoing mail to the SMTP server (smtp.verizon.net). Normally Eudora uses port 110 for incoming and port 25 for outgoing (which can also be set to port 587 by checking a box in the Tools/Options/Sending Mail display). However, if one selects "Required, Alternate Port" in the "Secure Sockets when Receiving" field (reached via Tools/Options/Checking Mail), Eudora will use port 995 for incoming mail, as Verizon requires. And if one selects "Required, Alternate Port" in the "Secure Sockets when Sending" field (reached via Tools/Options/Sending Mail), Eudora will use port 465 for outgoing mail, as Verizon requires (be sure the port 587 box is not checked). For more info, you can read about Verizon's mail server requirements at http://www22.verizon.com/support/residential/internet/fiosinternet/email/setup+and+use/questionsone/...  You can read about the Eudora mail settings at http://www.calweb.com/email-setup/eudora.html#How_to_set_port_numbers__SSL__and_alternate_SMTP_login..._ (note that all the spaces are really underscores in this address). What I've described is for Eudora 5.1 and later, running on Windows.  It’s reported that Macintosh settings are similar, but are located in different places ("SSL," "Personalities," "Personality Extras").

jan7
Contributor
Contributor
Posts: 1
Registered: ‎05-16-2014

Re: Eudora, new to FIOS - can't send email....... this worked for me

Message 24 of 26
(1,348 Views)

i also got mail but could not send so after some changes i found that this worked for me.

 

i use eudora 7.1

i kept the incoming mail setting  -  incoming.verizon.net

i changed the outgoing smtp    -   smtp.verizon.net

i have the allow authentication box checked

i changed the secure sockets when receiving (from never) to  -  required alternate port

 

my mail went out

chrusciel
Contributor
Contributor
Posts: 2
Registered: ‎06-18-2013

Re: Eudora, new to FIOS - can't send email

Message 25 of 26
(1,344 Views)

Eudora can indeed work with verizon!   Problem is: even the Verizon technical support dummies do not know how to set it up correctly!    If you are using Eudora 7.1.0.9 (last version as far as I know), you need to do the following.

 

- go to the extrastuff folder under Eudora's main folder

- copy the "esteric.epi" file to the main Eudora folder

- now when you open Eudora, go to Tools, Options and slide down to Ports - now you have the ability to add ports!

 

My settings - which are NOT what Verizon tells you to do are:

 

incoming.verizon.net - using port: 110 (the default)

smtp.verizon.net - using port: 465

 

in other words, the "old" incoming settings work - the new one: pop.verizon.net with port 995 DOES NOT!

the "new" outgoing settings: smtp.verizon.net with port 465 work, the old one: outgoing.verizon.net with port 25 DOES NOT!

 

Wish Verizon figured this out!  Would have saved me hours of trial and error and frustration!  

bogarter
Contributor
Contributor
Posts: 6
Registered: ‎05-17-2014

Re: Eudora, new to FIOS - can't send email

Message 26 of 26
(1,325 Views)

was having same issue, ended up being a secure socket thing. in options, sending mail, uncheck (use submission port 587)  in,  secure sockets when sending,  select (required, alternet port) . selection.  worked for me, good luck

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title