Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, waived smartphone activation fee when you buy online. Limited time offer.
end of navigation menu

New email settings not working on my Mac

SOLVED
Reply
feudalmaster
Contributor
Contributor
Posts: 3
Registered: ‎07-14-2013

Re: New email settings not working on my Mac

Message 21 of 34
(9,011 Views)

Are you fixed? Did you clear your keychains?

somegirl
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009

Re: New email settings not working on my Mac

Message 22 of 34
(8,997 Views)

@Bosun wrote:

And after reading the last post before mine, I went back and checked "Use only this server" under Outgoing Mail Server and restarted the Mac.


There has to be a screen somewhere that allows you to change the settings for the SMTP server. That is most likely the screen where the problem is. I don't have a Mac, so I can't tell you how to get to it. Hopefully someone will be along that can explain.

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
tedstod
Contributor
Contributor
Posts: 1
Registered: ‎07-22-2013

Re: New email settings not working on my Mac

Message 23 of 34
(8,989 Views)

On July 18 I got a "2nd Notice" to change "incoming" to "POP", and it does NOT WORK on any of my Apple devices. Why won't Verizon recognize this??

Bosun
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎09-06-2008

Re: New email settings not working on my Mac

Message 24 of 34
(8,977 Views)

Yes, I cleared the keychain and tried to resend a message from my Verizon account. Getting spinning gear. Any other suggestions?

Bosun
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎09-06-2008

Re: New email settings not working on my Mac

Message 25 of 34
(8,970 Views)

I thought there might be a screen I was missing, too, so I poked around. Under the first Preference screen, there is a dropdown menu for the Outgoing SMTP server. I selected that dropdown, which took me to another screen where I selected the verizon SMTP, then select Advanced. Once there, I changed from the default ports to the custom port 465 as Verizon's instructions indicate; checked SSL, and authentication Password. I will try again, but if it does not work I have two choices. Take the day off from work and try to reach someone at Verizon support that can deal with a Mac or switch to Comcast for internet, phone and TV. Hate to do the latter because I have no problems with any of my services except email!

 

 

Screen Shot 2013-07-22 at 7-22-3.43.39 PM.png

Bosun
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎09-06-2008

Re: New email settings not working on my Mac

Message 26 of 34
(9,809 Views)

My last change worked! Sure wish Verizon would assemble all these things in one place with reference to the Keychain and the Advanced tab. Thanks to all those who helped and offered advice.

jolam
Contributor
Contributor
Posts: 3
Registered: ‎07-27-2013

Re: New email settings not working on my Mac

Message 27 of 34
(8,827 Views)

Have a Macbook Pro and am getting anxiety at the thought of making these changes...have already received two emails from Verizon.  Have read and re-read all the posts here but am still not clear on exactly what to clear from the Keychain.  Have viewed the contents of the Keychain folder in Utliities.  Do I just delete incoming and outgoing Verizon from the folder?  I'm not that tech savvy and would appreciate any feedback.

Thanks!

Bosun
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎09-06-2008

Re: New email settings not working on my Mac

Message 28 of 34
(8,776 Views)

Before my last post and in a desperate attempt to get things to work, I used the Mac Help to locate my Keychain folder and once there, I ended up deleting everything in it by 'accident.' It did not seem to make much difference to correcting the problem caused by inadequate instructions from Verizon. Perhaps following what I did and deleting the Verizon passwords from the Keychain folder might solve you problem.

 

I was fortunate in that I have a MacBook that had the 'old' email settings on it so I could still communicate with the outside world while I experimented with the inadequate Verizon instructions and lack of Mac support. My recommendaitons to you is to write down, or take screen shots, of your current email preferences while you experiment.

jolam
Contributor
Contributor
Posts: 3
Registered: ‎07-27-2013

Re: New email settings not working on my Mac

Message 29 of 34
(8,736 Views)

Thank you Bosun for your response.  I had already taken screenshots of my preferences in case I had to return to the old settings.  Just wish there were some step by step, detailed, instructions from Verizon for Mac users that could be printed and followed.  

jolam
Contributor
Contributor
Posts: 3
Registered: ‎07-27-2013

Re: New email settings not working on my Mac

Message 30 of 34
(8,650 Views)

Thanks to all who posted re: email setting changes.  Was able to make the changes to my Mac....however, there seems to be more spam not being filtered to the spam folder.  Thought less spam was the idea behind the setting changes?!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title