Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu

New email settings not working on my Mac

SOLVED
Reply
margretb
Contributor
Contributor
Posts: 2
Registered: ‎08-25-2013

Re: New email settings not working on my Mac

Message 31 of 34
(1,672 Views)

I have the same problem. I spent  three hours on the phone with Verizon. The very nice tech fixed it, but mail stopped working again. I tried all of the great suggestions here, but none of them worked. I installed Thunderbird and have the e-mail forwarded to that account. The crazy thing is that I could go to webmail and get and send Verizon e-mail with no problem. But having spent a lot of time on some Apple community forums, this seems to be a huge problem and not just for Verizon. Ugh.

chezstewart
Contributor
Contributor
Posts: 7
Registered: ‎11-10-2013

Re: New email settings not working on my Mac

Message 32 of 34
(1,493 Views)

Find out it's Verizon's way to DISABLE ALL 3rd party email software (Eudora, Outlook, etc.); only Verizon's system works.

tns2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: New email settings not working on my Mac

Message 33 of 34
(1,484 Views)

@chezstewart wrote:

Find out it's Verizon's way to DISABLE ALL 3rd party email software (Eudora, Outlook, etc.); only Verizon's system works.


Actually at this point all that I have seen posts for here do work for those using regular Verizon email.  There does appear to be trouble for some users with Verizon's Yahoo interface for Outlook 2003 users. 

 

Very few use Verizon's email client.

 

Eudora problem was solved by disabling apop.  The solution posted by jfadden is to add the following line to Eudora.ini in the section labelled [Settings]:

SmtpAuthBanished=CRAM-MD5

Jondo
Contributor
Contributor
Posts: 1
Registered: ‎11-11-2013

Re: New email settings not working on my Mac

Message 34 of 34
(1,473 Views)
Don't try to change email port setting. Delete email acct. then start from scratch (add new acct.). I also went to key chain and deleted old mail acct. incoming/outgoing mail accts. I don't know if key chain had anything to do with it but mail works now.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title